PDA

View Full Version : Which is best to play online?



ELFKAMIKAZI
05-16-2006, 04:17 AM
I have always followed the Flying simulator games by ubisoft and maddox games but in the past year or so I have paid very little attention to its online side. I recently bought the Ace expansion and Pacific fighters for the IL2 Forgotten battles game I already have had but having read up and looked at server lists etc I am baffled to what I should play. There seems to be so many versions running on different servers and I do not know at all.

A friend of mine has the Ace expansion and ideally I would like to play with him so a merged Pacific fighters install would not work would it? I am torn between playing these games single player or multiplayer. On the one hand I can fly all planes in all theatres and all versions offline but I would like to play online, do you see my dilema? So basically my question is this, which of the following should I play, is played the most by the majority of online gamers and which patch version?

IL2 Forgotten battles
Il2 Forgotten Battles + Ace Expansion
Il2 Forgotten Battles + Ace Expansion + Pacific Fighters
Pacific Fighters stand-alone

And dont forget which patch version is played the most. I do not personally feel like buying version 4.05 either.

Thanks for your time it is much appreciated.

http://forums.ubi.com/images/smilies/sadeyes.gif

Lucius_Esox
05-16-2006, 04:36 AM
To get the most from online you will have to play a merged version of the whole series, most servers run this.

Also you will end up having to get the 4.05 patch/addon as well, for the same reasons eventually.

rnzoli
05-16-2006, 05:01 AM
So basically my question is this, which of the following should I play, is played the most by the majority of online gamers and which patch version?

v4.04m (since you personally don't feel like buying version 4.05m add-on)


But here is a tip. If your friend only has FP + AEP (Ace Expansion Pack), you can play with him, too.

It is possible to have various versions installed on your PC and select the version you want before connecting to the server.

If you are interested, we can find the link where it is described how to do this.

ELFKAMIKAZI
05-16-2006, 10:06 AM
Yes please, I would be very interested in that rnzoli it would be useful, thanks. I will probably eventually get the 4.5 patch but it will not be for a time and I do want to be able to play the ace expansion as well as pacific fighters.

Also I was wondering, where patches are concerned (So I have got all this right) You install FB then Ace then PF and then the PF patches or do you intall each and the patches for each in chronoligical order, eg; FB+patches, Ace+patches, PF+Patches.

Thanks alot for your time and I look forward to hearing from you rnzoli and thanks for the input lucios esox.

AWL_Spinner
05-16-2006, 10:42 AM
Quick answer to one of your questions:

No, you do not have to install the patches for each version if you're installing the next release over it. i.e. Installing PF over Aces includes all the Aces patches, etc.

Order is therefore:

Forgotten Battles
AEP
Pacific Fighters
Patches 4.01-4.04m
Pe-2 (4.05m) if you want it.

rnzoli
05-16-2006, 01:28 PM
here is the promised link: Installing Multiple versions of FB/AEP/PF
http://www.airwarfare.com/guides/patching.htm#012

"The key if you want to maintain previous versions is copy the old version to a new location before patching or upgrading the original install.

By Tully"

Basically as many version you want, as many folder you will have.

juryman03
05-16-2006, 02:25 PM
Order is therefore:

Forgotten Battles
AEP
Pacific Fighters
Patches 4.01-4.04m
Pe-2 (4.05m) if you want it.


I believe after you've installed PF, you have to install patch 3.03m before 4.01m.

Forgotten Battles
AEP
Pacific Fighters
Patch 3.03m
Patches 4.01-4.04m
Pe-2 (4.05m) if you want it.

ELFKAMIKAZI
05-16-2006, 04:48 PM
Thanks alot for your time and input its much appreciated. However I do have one more question, are most servers pure or are there alot of mods and stuff floating around I should know about?

WTE_Galway
05-16-2006, 04:54 PM
if you have the correct version of the game installed for a particualr server then you can join it

there are no mods or hak paks in IL2

Troll2k
05-16-2006, 05:21 PM
Get the HyperLobby client.Most fly there.

If you have the hard drive space you can have a copy of every version you want.But 99%(unofficial Troll2k poll) of online flyers fly the merged version.

Http://www.hyperfighter.sk

ELFKAMIKAZI
05-17-2006, 05:14 AM
ok sounds cool, Thanks for the input I really do appreciate it! Maybe I will see you guys around on some servers, give me a holla if you do http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif