PDA

View Full Version : UPDATE 3/5 ISSUES POLL



W.E.S.P
01-18-2011, 07:55 AM
Might help them

W.E.S.P
01-18-2011, 07:57 AM
I voted

Yes stuck in loop
Yes i could get on Live
No i cant get on Live today
None i deleted them and cant get access to live to reinstall them via the game.

Edit

I have update 5. I dont want to edit the poll because it will erase it all.

DraconicDak
01-18-2011, 08:00 AM
No problems, can get on today, update 3 on my HD.

SpitfireSpud
01-18-2011, 08:11 AM
Mine still says #5 even when I deleted it and downloaded it again... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif pants! lol

W.E.S.P
01-18-2011, 08:19 AM
So ive just managed to DL the update 5 again. Yesterday it would dl the update, sign you out and sign you back in to re dl the udapte causing you to stay stuck in the loop. Instead of the update now looping, its like its refusing to connct to xboxlive so you dont get stuck in the loop. Maybe xbox or Ubi have stopped the loop from happening for yesterday which has had an impact on today which is why we can connect to xbox live. If that makes sense. Again, it does in my head.

If you delete your update 5 you will be prompted to dl it again with acces to xbox. Once the update is on your HD you wont get access to xbl. It does appear to be happening to the people who had the problems yesterday.

teeniebop
01-18-2011, 08:26 AM
I voted ...

1. Both of the Above (My profiles reset when the looping stopped and I could get on ACB last night)

2. Yep

3. Nope http://forums.ubi.com/images/smilies/sadeyes.gif

4. Update 5 (now anyway, earlier is was Update 3, but I deleted it and re-installed the update, which gave me Update 5)

hard-tank
01-18-2011, 08:28 AM
hands up who got title update #5

W.E.S.P
01-18-2011, 09:04 AM
The ones that put both of the above. I take it you had the loop and then got the profile reset when you managed to get on?

hard-tank
01-18-2011, 09:05 AM
was the loop,now it update #5 ,it being 2 days now ,how much more we got to wait in the uk ?????

Techwood2177
01-18-2011, 09:06 AM
Yeah I voted and got the same results as most others. My profiles re-set once the loop was fixed but that didn't annoy me. Then today I updated again with the update being called #5

W.E.S.P
01-18-2011, 09:08 AM
Originally posted by hard-tank:
was the loop,now it update #5 ,it being 2 days now ,how much more we got to wait in the uk ?????

Working on it. I managed to get on around 10 last night.

I keep refreshing xbox DL page to see when 2.0 comes on. I will download it afrom there and see if getting 2.0 sorts it. Im sure people will do the same. I will post it here though

W.E.S.P
01-18-2011, 09:08 AM
Originally posted by SamuraiCasanova:
Yeah I voted and got the same results as most others. My profiles re-set once the loop was fixed but that didn't annoy me. Then today I updated again with the update being called #5

Thought so cheers pal http://forums.ubi.com/images/smilies/25.gif

teeniebop
01-18-2011, 09:19 AM
Originally posted by W.E.S.P:
The ones that put both of the above. I take it you had the loop and then got the profile reset when you managed to get on?

Yep

DentalArtifact
01-18-2011, 09:36 AM
Any update on this?

I've also managed to get on last night with profile reset, and now have update 5 as of 16:00 UK time today with it signing me out XBL every time I load the game now _

Steve

Mr_Shade
01-18-2011, 10:10 AM
Microsoft and Ubisoft are working on the issue.


While I think it's good to try and poll to see what the issue is, I have to point out that this poll is not official and should not be considered as a replcement for directly contacting support as such.

The problem with making new threads about an issue, is things can get lost - and when there is news, threads can be missed for updates...

W.E.S.P
01-18-2011, 10:26 AM
Originally posted by Mr_Shade:
Microsoft and Ubisoft are working on the issue.


While I think it's good to try and poll to see what the issue is, I have to point out that this poll is not official and should not be considered as a replcement for directly contacting support as such.

The problem with making new threads about an issue, is things can get lost - and when there is news, threads can be missed for updates...

Wheres the offical thread about it i dont think ive seen it. If our only means of reporting it is to go through Ubi Support then we all dont get to see whos being effected and why. This thread is showing that the only people who are effected are the ones who had the problems yesterday and i thought i might of helped http://forums.ubi.com/images/smilies/sadeyes.gif . I thought it would be much easier and less hassle than going through all those messages so i posted the thread to ubi support on twitter.

Mr_Shade
01-18-2011, 10:34 AM
There is already many threads about the issue - the issue is being looked into.

Contacting Support is the best option at present - which has been posted to every thread.

Support have not requested any official threads to gather info - they may not require any more info than already being given by users contacting them.

Apart from that, all you can do is wait for Microsoft and Ubisoft to correct the issue.


If you want to try and figure out the cause on your own, so be it, but it's only best guess.

However I don't want people demanding answers from the results of the poll - or pointing fingers at Microsoft or Ubisoft - since it's just a guess as to what or who is to blame. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

W.E.S.P
01-18-2011, 10:48 AM
Ive been on here all day and i havent seen anyone demand anything Mr Shade. Seeing as you brought it up mate. Ubi support said they found the problem yesterday when they reproduced the bug and they said it was server side which indicates to me that its Ubi fault. I dont care whos fault it is and i dont think anyone else does we just want to play thats all and whilst we wait patiently i thought it would be interesting and hepful to see whos being effected.

Delete it if you want http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

jack3auer
01-18-2011, 10:58 AM
Originally posted by DentalArtifact:
Any update on this?

I've also managed to get on last night with profile reset, and now have update 5 as of 16:00 UK time today with it signing me out XBL every time I load the game now _

Steve

exactly the same here, come on guys, please fix this, i love the game.

DentalArtifact
01-18-2011, 11:05 AM
On a positive note, I have to say after I finally got on last night after the looping problem, I done some serious whoop *** damage with the build up assassin tension I had.

Looking forward to opening that can again when this problem is resolved :-)

Steve

chaoz628340
01-18-2011, 03:19 PM
Originally posted by DentalArtifact:
Any update on this?

I've also managed to get on last night with profile reset, and now have update 5 as of 16:00 UK time today with it signing me out XBL every time I load the game now _

Steve

I joined to post this, because it's EXACTLY the problem I'm having. And my name's Steve. Sign me up for the 'Logging out of XBL on load' crew. It's strange though, if you try and sign in for UPlay or something, my XBL nick shows that it's signed in, rather than signed out like it said. Proper strange.