PDA

View Full Version : Ostfront Expansion



James_031
03-26-2007, 11:07 AM
Hi! Just got the Ostfront expansion. I am patched up to IL2 1946 Version 4.08. Will Ostfront run on this version?
Thanks.

Inadaze
03-26-2007, 11:43 AM
You can get the Dgen patches here http://www.mission4today.com/index.php (http://www.mission4today.com/index.php?name=Downloads&file=search) if you only have 1946 and Ostfront with no other addons then this http://www.mission4today.com/index.php?name=Downloads&file=details&id=1970 should be the right patch for you.

I've Ostfront and 1946 and it's been working fine http://forums.ubi.com/images/smilies/25.gif

James_031
03-26-2007, 12:39 PM
Thanks for responding. I also have B O E installed. I had attempted to download another of these patches from this website for 1946 & BOE D-Gen. It seemed to install itself but when I ran the game no new D-gen campaigns appeared. Any idea what I did wrong?

Inadaze
03-26-2007, 12:48 PM
I'd guess this http://www.mission4today.com/index.php?name=Downloads&get=1971 is the correct dgen for you then. It's for BoE and Ostfront combined installation.

I'm not sure about your problem, it might be because you need the above patch. I only have Ostfront installed and the campaigns came up ok for me after installing the patch...

BTW if the patch is installed correctly you should get an option for a Burma campaign if you play as a RAF pilot.

Skycat_2
03-26-2007, 05:35 PM
If you tried to install Enjoyr's patch, check that it was targeted to your 1946 folder. His installer had an extra space in "UbiSoft" so maybe the patch created its own folder and missed your game directory altogether.

James_031
03-28-2007, 11:50 AM
Thanks Skycat. You were right, I installed again and downloaded latest D-Gen patch & skin pack for the download and everything working fine. Some great D-Gen campaigns to now play. Thanks for your help.