PDA

View Full Version : Graywolves random equipment failure



TooFastForLove.
08-24-2006, 08:04 PM
As to my understanding Graywolves includes a random equipment failure feature. I found this out as my attack periscope became unable to zoom in on my type IIA. Funny thing happened then, next mission same problem. Do the mechanics at base have their thumbs up their asses or what? Ok, I have enough renown that I got a spanking new type VIIC. What do ya know, the attack periscope still can't zoom in. Not only that but with the turbocharger upgrade my type VII can only manage 16kts on glass surface?

Maybe I just got some bad luck and am having engine trouble. However, is there some sort of bug that once you have an equipment failure it will never be repaired again?. Its annoying enough that I haven't been able to use my attack periscope for the last 3 patrols between 2 boats, but if my VIIC will never go more than 16kts with a full efficiency crew I will be one damn unhappy kaleun.

Any similar experience out there?

Shahed_Kazi
08-24-2006, 09:02 PM
Negative. Never had an equipment failure in GW.

Bootsmann0815
08-24-2006, 10:18 PM
Are you, in addition to GW, using SH3 Commander v. 2.6.? This addon also contains some random equipment degrading / failure such as loss of speed and periscope trouble (also fuel leak - never had one yet - and depth-keeping trouble - quite frequent, in poor weather almost guaranteed, especially with the also included but optional stronger waves model). However, these failures occur at random points in a patrol and are usually automatically repaired during a stay in base, so no real answer to your question, I guess...

Danelov
08-25-2006, 01:15 AM
Well the max speed of a new VIIC of Blohm & Boss, the top constructor in quality of this type, in test, was 17.7 knts.I mean a 100% new VIIC with clean hull and with ideal water surface conditions and minimum wind.Actually operative boots rarely attained this dream number,and more progressed the war the numbers go down with, caused by reinforced flaks with more weight,degraded paints and materials, loss of efficience of yards,etc. I think you can self considered happy to have attained 16 knts.

About GW failures or bugs, NO COMMENTS, http://forums.ubi.com/images/smilies/touche.gifI have a lot speak about that and is history for me.

Good luck

TooFastForLove.
08-27-2006, 09:43 PM
I seem to stand corrected. I loaded my game to continue onwards. Oddly enough even though its still the same mission my turbocharged VIIC is now capable of 20kts on the glass surface and my attack scope started working again too. Perhaps the bug is that you have to restart the game before the in base repairs take effect?

Now I know. I hope I didn't offend any of the GW developers and y'all know what to do if it happens to you. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Eoweth
08-28-2006, 12:05 AM
I think I ran into the equipment break down today. My attack periscope was constantly blurry, couldn't see a thing!! Had to fall back to my observation one, but it took me a few minutes to find it in the cabin! (Than I read about the "o" button.)

I guess it's neat to have that kind of thing happen, but not when you're trying to line up a shot. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Oh well, I'll get it fixed when I get back to port.

And because of all the horror stories about saving and stuff I always EXIT the game after a patrol but before upgrading anything. I think I read that helps things?