PDA

View Full Version : This blows, my disk skips and the visuals are bad



OblioB4
11-01-2004, 09:58 AM
I'm EXTREMELY disapointed. I'm well beyond the minimum requirements but I still had to reboot and fiddle around with settings and drivers for four and a half hours just to get the game to open and start playing. Thats bad enough right there, but now I get big blocks of brown lines and the video freezes up. The game continues, I can hear it, but the screen freezes up for a while and then comes back. Only to freeze up a moment or two later. Sometimes the disk starts skipping and I hear it and see it. It's no wonder this game is ****, they obviously have some major manufacturing problems. Sucks to be one of the suckers who paid $40 huh? It does for me.
What should I do? I'm not going to spend any more time changing my settings and drivers unless they are paying me for my time. I've got 5 hours into it by now, and I've paid them. Any ideas? Is there a phone number to call?

OblioB4
11-01-2004, 10:12 AM
But Wait, there's more! I called tech support just now and you'll never guess what? There is a "Problem" and they can't offer live support. Can you believe this? Unreal. This is the worst customer service problem I've ever seen.

paros_
11-01-2004, 01:16 PM
Look for the way posted in this forum to run the game in windowed mode to see if it works.

In the instructions for the patch (if you have a PC) do not add the first line with the path - it wouldn't work with this line on my system but when I deleted it the game run in windowed mode.

I had big problems with an NVidia FX5200 card too but at least the game runs in windowed mode. I maximize the window, auto-hide the task bar and it is very close to a full screen mode.

The game is still slow after I turn off all the optional settings in the video options and the mouse movement is too lagged and very imprecise and tiring after a while.

OblioB4
11-01-2004, 03:04 PM
ok, so I went back to the store and exchanged the game for another copy thinking its the disks. Guess what, it's the disks. The new ones don't run perfectly, but much much better. I can see things, there is fluidity to the video (although the video still has some trouble and it will skip now and then).
I really think the problems with this game are more a symptom of poor manufacturing and low disk quality. Ubisoft is dealing us poopy.

maztec
11-01-2004, 03:30 PM
Or ...

What is yoru system specs, setup, driver versions, etc.. DirectX dump will give us that information also.

What DVD drive are you using? What video card?

Did you do a full (complete) install? Or a partial? If you have a slow DVD drive, it's possible the video will skip with a partial install.

If you did a full install, have you defragmented your hard drive lately? That's usually a good thing to try out right near the top. It's possible that file fragmentation is making it take so long to seek out where everything is that your system is going down hill.

Let us know.

Maz

Eat_My_Shortz
11-07-2004, 05:00 AM
Good idea on the defrag Maz. Havent done mine for a while. And my video is a bit laggy.

It seems to me, though, that my video isnt "choppy" - its just that the audio is about half a second in front of the visuals.
So maybe there is a little bit of a bug which can be PATCHed?
I have nVidia GeForce 4 Ti 4200 by the way, full install, 2.8Ghz, 1024MB RAM.