PDA

View Full Version : Help with nvidia 8800 GT+perfect settings



Kapteeni
02-01-2008, 09:07 AM
OK! I just bought 8800 Gt super 1G memory. I have xp Pro AMD 4000+ 2,5 gig DDR,(gonna buy Intel next) latest drivers and i cant use perfect settings.Tried max and 6800+custom videodriver settings. Excelent settings works just fine. Any ideas??? Didnt find anything at community help room.
PS. Other games runs fine. 3dmark gave about 6300 points

Deedsundone
02-01-2008, 09:19 AM
To run in Perfect you have to use Open GL.Maybe that´s it?(if the option is greyed out)
Stencil Buffer enables translucent shadows (instead of full black shadows) and is required to enable "Perfect" mode graphics.

Kapteeni
02-01-2008, 09:52 AM
Open GL is on. So is stencil buffer. Still perfect is greyed. Previous card was ATI 2400. i did remove Ati drivers. I haven test those new 409 special dll:s. Hmm!Perhaps reinstall helps??? BTW! I use Il-2 Shturmovik Stab for tweaking my graphic settings

Kapteeni
02-01-2008, 11:31 AM
OK! Everything works now. I dont know whot was wrong http://forums.ubi.com/images/smilies/compsmash.gif OMG how beatifully game runs now. Me is happy!!!! Thanks Deedsundone http://forums.ubi.com/images/smilies/11.gif

stansdds
02-02-2008, 06:15 AM
Go to your Nvidia control panel (or nHancer, Riva Tuner, or other control panel replacement), select the IL2 profile, now make sure "Extension limit" is turned off. If this is on, then IL2 cannot use OpenGL and the box will be grayed out.