PDA

View Full Version : Pe-2 "you must have the full version installed"



GH_Klingstroem
05-01-2006, 05:09 AM
Whats up with that message?
I have downloaded the pe-2 addon and when it comes to actually install it, it says "you must the full version installed before to install this version"

I have the whole game installed and have it patched to 4.04 but I cant install the Pe-2 addon because of this message...
anyone?
Im sure im not the only one to have had this prob...

Pls dont tell me I need to install the whole game over again.. All my cd's are down on my computer in South africa and I am now in sweden...

JG52Uther
05-01-2006, 05:22 AM
Read the stickies posted here from Luthier about how to install.I had the same problem,unfortunately the only way I could make it work WAS to install another il2 to the default location and work from there.

JG52Uther
05-01-2006, 05:25 AM
Further down in that thread,is a post on the reg edits you might have to make to install the add on if you dont want to reinstall.Good luck http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Toten_Waffe
05-01-2006, 05:43 AM
Also look out for the fixes for the Pe-2 campaigns and single missions

GH_Klingstroem
05-01-2006, 06:10 AM
Originally posted by JG52Uther:
Further down in that thread,is a post on the reg edits you might have to make to install the add on if you dont want to reinstall.Good luck http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

I will have a look...

GH_Klingstroem
05-01-2006, 09:06 AM
Problem solved....

I now can start the game and fly the pe-2.
I had to make my own reg code as suggested in Luthiers thread...

However, I never used the 31 digit code i was provided with!!?? http://forums.ubi.com/images/smilies/blink.gif

How can I play the new patch without ever entering that code?? When was it supposed to be used? http://forums.ubi.com/images/smilies/blink.gif

MOH_Hirth
05-01-2006, 11:01 AM
I easy fix this reinstall all the game in defalt way, with this you have shure than all is rigth and a new fresh install work better.
Solution i have: buy the DVD(is cheap).