PDA

View Full Version : YAY! My Third 100k Patrol - This one without a Convoy



Realjambo
03-01-2006, 03:31 PM
I was just under the 100k mark, one torp left and no gun ammo.....T2 in my sights....aimed at Fuel Bunker, crossed my fingers and fired. Prayers answered!

Also, I bagged a Liner, but it was only worth a measly 13,000 tonnes? Must be a mod I installed yes? Still, all tonnage helps!

I have screenies to post but, damn, I can't get them below 1024 for Imageshack to accept them - why why?

Realjambo
03-01-2006, 03:31 PM
I was just under the 100k mark, one torp left and no gun ammo.....T2 in my sights....aimed at Fuel Bunker, crossed my fingers and fired. Prayers answered!

Also, I bagged a Liner, but it was only worth a measly 13,000 tonnes? Must be a mod I installed yes? Still, all tonnage helps!

I have screenies to post but, damn, I can't get them below 1024 for Imageshack to accept them - why why?

Foehammer-1
03-01-2006, 04:06 PM
Because by default they are saved as the huge .bmp files. Open them with paint and save as .jpg

Realjambo
03-01-2006, 05:13 PM
Thanks FoeHammer, so here goes my claim:

http://img120.imageshack.us/img120/9477/3rd100k14nn.jpg (http://imageshack.us)

http://img120.imageshack.us/img120/7198/3rd100k23wz.th.jpg (http://img120.imageshack.us/my.php?image=3rd100k23wz.jpg)

http://img120.imageshack.us/img120/1871/3rd100k39yp.th.jpg (http://img120.imageshack.us/my.php?image=3rd100k39yp.jpg)

Foehammer-1
03-01-2006, 05:17 PM
Nice, welcome to the 100K club http://forums.ubi.com/images/smilies/25.gif

Realjambo
03-01-2006, 05:29 PM
Thankyou!

One last dumb question, I can't find 'edit signature' option anywhere! doh! I so want to display the 100k badge!

Foehammer-1
03-01-2006, 07:07 PM
Go to the top of this page, cligh Go/My space. Then go to edit profile or something.. It's in there. Where it says signtaure, do the following. save the 100K pic, you can use mine. Place it on photobucket.com. copy the link that says <IMG>name</IMG> into the signature window.. press confirm or whatever.

Realjambo
03-02-2006, 08:01 AM
Thanks Foe, but I am clearly doing something wrong with the darned sig! It's just posting the link, not the actual pic!? grr!

Realjambo
03-02-2006, 08:03 AM
Sorry! It is working. Thanks very much for you help! Now back to sinking ships....