PDA

View Full Version : Error after installing 3.04 patch



xbelier
02-21-2005, 06:01 AM
Hi.

I have the PF installed. I installed it from the 2 cd's and I had no problem. Then I installed patch from 3.00 to 3.03 and 3.03 to 3.04 patch. From that moment I have one error each time I try to play using PF CD 1. It says that CD is wrong, that I must insert correct one. When I click on OK I get a windows error 0xc0000142 o 0xc0000124. What's funny is that if I insert CD1 it appears the autorun menu and it asks me to install PF. If I insert CD2 then autorun menu let's me play the game.

Any solution available?

Thanks in advance

Bluedog72
02-21-2005, 07:17 AM
I had the same problem with a reinstall I just did today, same error message, only differance being I couldnt get the game to run from the auto start screen either.

Try browsing your CD2 disk and copy the rts.dll file from there into your game folder ( C:\Program Files\Ubisoft\Forgoton Battles by default)

I have no idea why this works, or even if it will for you, I found a topic in the community help forum about the game not initialising and it reccomended a rts.dll file you could download there....I did that and tried it, it didn't work..same old error, then I realised that I'd been running CD1 in the drive, and that that was probably my problem, so I opened CD2, copied the rts.dll file from there into my FB folder, tried again, and viola! it's working.


Hope this helps.


Errr....just realised you are talking about a stand alone instalation of Pacific Fighters, I was talking about the FB+AEP+PF merged install, however the CD2 and rts.dll I was talking about is indeed Pacific Fighters CD2

reddevil49
02-21-2005, 08:58 AM
Because cd2 is the correct one to use not cd1.

SeminoleX
02-21-2005, 09:06 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> What's funny is ...... If I insert CD2 then autorun menu let's me play the game. <HR></BLOCKQUOTE>


This has been a very entertaining thread. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

xbelier
02-21-2005, 10:02 AM
Well, then why before installing 3.04 patch i used CD1 to start the game?