PDA

View Full Version : merge didn't work



Codger1949
04-20-2006, 02:43 PM
I thought I posted this once but I don't see it so here goes again. I installed all 3 cd's plus the patches to obtain the merged install as outlined in the above sticky. I now have two shortcuts on my desktop, one for PF and one for Il-2. PF opens up but Il-2 doesn't. During the install of PF I didn't get the option for a merged install. I deleted and reinstalled the whole thing twice with the same results. Can somebody please tell me what I did wrong? Thanks.

slipBall
04-20-2006, 03:14 PM
Did you install Forgotten Battles/Ace, or the original il-2

steve_v
04-20-2006, 03:14 PM
I installed all 3 cd's plus the patches to obtain the merged install The merged install requires 5 cds.
fb, two discs, v1.xx
AEP, one disc, v2.xx
PF, two discs, v3.xx

Also, PF offers you two options, stand-alone or merged. You can have both if you wish. Run a QMB after each step in the install to confirm version.

http://home.earthlink.net/~viner45/sitebuildercontent/sitebuilderpictures/install.jpg

Codger1949
04-20-2006, 03:28 PM
Yeah, 5 disks. Can't count but what is a QMB? Besides I was hurried when I posted and frustrated with my failed installs. But what is a QMB? Hmmm. I don't remember seeing that shown in your screen shot you posted. Guess I do it aaaalllll over again, sigh. Thanks for the replies. My separated installs work fine its just when I try to merge that it doesn't work. I suppose everybody plays the merged install online, of course.

slipBall
04-20-2006, 03:33 PM
Steve is saying to play a Quick mission after each install, patch. This is for making sure that all is good, and working properly, before you keep proceeding on a bad install http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
While doing the test, you will see the latest Vershion number installed, lower left of your screen, while loading the game. This number must match the latest patch that you installed

Skycat_2
04-20-2006, 04:06 PM
I changed/renamed my desktop icons, so I don't remember what icons do what. But here is the skinny on what I think is a misunderstanding on your part:

The icon for Forgotten Battles (the little pic of an La-9) should launch any version of the FB/AEP/PF game up through 4.04m. To do this you should have the disc of the most recent expansion in your drive. In other words, if you have FB+AEP+PF then use the PF disc to launch the game. If your PF is not properly installed then the AEP disc would launch the game instead. The fact that you have a PF icon suggests to me that you have 'stand-alone' Pacific Fighters installed right now and that is what you are launching successfully with your PF disc. You can have both PF 'standalone' and FB+AEP+PF installed on your computer at the same time, by the way, and each will work as long as you click the proper icon for that version.

After you install Forgotten Battles and Ace Expansion Pack (3 discs total to bring you up to game v2.0 on the opening splash screen), then install Pacific Fighters using the FB+AEP+PF option on the PF install menu.

After that, you won't be able to launch "just Forgotten Battles" or "just Forgotten Battles + AEP" anymore if you have PF merged onto the first two titles so don't use the FB or AEP discs to launch. You'll have to go with the disc for the latest version you have patched up to. (If you wish to have a separate version of, say, FB v1.22 then we'll address how to do that in a future post upon request to avoid confusion right now.)

Once you are 'merged' up through Pacific Fighters, launch the game using the La-9 icon. The opening screen should have a split graphic that shows the box art from Ace Expansion Pack on the left and Pacific Fighters on the right. The game version, if you haven't applied any of the PF upgrade patches, will be v3.0m I believe.

Once you have confirmed that your FB+AEP+PF install launches and works (you should launch a quick mission or any of the single missions from AEP), then add the PF upgrade patches:

pf_v303m (100Mb download)
pf_v401m
pf_v402m
pf_403m
pf_404m

There is also a cumulative patch at the German site and I think it is linked on the last page of the "Patch Order" thread at the top of this forum.

Codger1949
04-20-2006, 04:06 PM
Ok. Something is wrong. Installed Il-2 (both disks), AEP (one) and THEN I put the first disk of PF in but I don't get the spash screen you showed me in your post. I get just two options, install or uninstall and read me, of course. Wha' happened. What's wrong with my disk or install or whatever? Any additional ideas?

Skycat_2
04-20-2006, 04:09 PM
Originally posted by Codger1949:
Ok. Something is wrong. Installed Il-2 (both disks), ACE (one) and THEN I put the first disk of PF in but I don't get the spash screen you showed me in your post. I get just two options, install or uninstall and read me, of course. Wha' happened. What's wrong with my disk or install or whatever? Any additional ideas?
Do you have PF on an original retail CD-ROM, or did you get it through the D2D download? If you got it from D2D you only get the standalone version, not the mergable version.

I'm grasping, since you said "PF disc" but I don't know if you have the download saved to CD-RWs or something.

Codger1949
04-20-2006, 04:10 PM
OMG...I'm getting a migrane. I hate to spend 39 bucks on the DVD but I'm beginning to think that if I ever want this game to run...

Codger1949
04-20-2006, 04:12 PM
It was D2D. No gawd..n wonder!!!. Thanks guys.