PDA

View Full Version : Settlers 7, Mission 8, Windows MSG: Settlers 7 has stop working



tjnome
04-22-2010, 07:22 AM
Can't play mission 8 in settlers 7. When i see the golden statue for 4-5 sek it crash.

Have try skip but the game crash when Zoe finnish talking in next sceen.

Seriously this game have been more problems then its worth. Yeah one more thing. It crash when you attack a Castle behind walls... Great... and you have random freeze and so on...

OS: Windows 7 x64

Any ideas?

tjnome
04-22-2010, 10:31 AM
... really quiet around here...

Well... little update:

tried to use older ATI's driver... Same results

tried to reinstall.... same results

tried to run it from clean Windows 7 x64 installation... same results again

tried to run it from the laptop... Could not synchronize with the sever... After getting my saves from the computer (Manually)... The same irritating problem

Laptop OS and HW: Windows 7 x64, ATI 4670, T9900

This game should never been release... You can't release a game thats not even working... Come on! DRM is probably the reason behind it, since AC2 had at least same numbers of problems...

I have every single settlers game and love each and every one (not to much VI) but this draws the line... If i could get my money back i would love it. Beer and some food would been greater use of it.

tjnome
04-22-2010, 12:51 PM
Update again... Any online to help?

Anyway, thought maybe the were some Internet connection problem or packet error. Have check all of the data send, can't find trace of corrupt packet or failure in connection.

Have check and tested all drivers and no problems, I even took the time running it on my friends computer... Same ****. (Windows x64) Could it be problem with running the game on 64 bit computer?

Well sure want to give Ubisoft the jab right in the face... But that would make me happier but no fix for the problem at hand.

Thought this was Technical Support but all i got is people reading the thread but have no solution... Seriously i want my money back, but thats out of the deal... So this would probably be my last game from Ubisoft... BUT HELL! You can fix or at least answer....

tjnome
04-26-2010, 06:41 AM
Update again:

Ubisoft don't replay on my support msg.

I can't fix the problem, but i try offline server emulator and it work....

Only problem is random crash.... but hell i can play mission 8!

Seriously! Ubisoft thanks for not helping you costumers...

dnulron1965
04-26-2010, 01:36 PM
Hi
Ive got the same problem my windows is 32 bit still can't finish campaign 8 thewgame was working fine until 1.3 update was downloaded can't even go back to previous update cause iwhen you reload the game from scratch (takes 24hours to download all updates) it weont start till 1.3 is loaded what a load of useless plastic this game is