PDA

View Full Version : Bit confused. Help.



blazer-glory
07-09-2005, 05:17 PM
I tried to log on to the 334th Server ,which was listed under FB, but was told I was'nt running the 4.01 patch. Isn't that patch for PF??

VV_Holdenb
07-09-2005, 05:57 PM
Assuming its the 334 server that you can access through Hyperlobby, it runs with latest patch.

So you need a merged install of FB+AEP+PF and
patched to 4.01m.

FlatSpinMan
07-09-2005, 07:23 PM
PF standalone takes patch 4.01 and PF <span class="ev_code_RED">m</span>erged, which is what almost everyone uses online, needs patch 4.01<span class="ev_code_RED">m</span>.Even though on HL it says Forgttoen Battles the majority of servers run the merged version. Hope that helps.