PDA

View Full Version : Patchy Yak



Jagdklinger
12-23-2004, 06:41 AM
Since my first question seems to have been lost in cyberspace, I'll pose it again:

I have IL2 1.2ov, but can't acccess yak9/9d planes. The missions refuse to load and say:
"HierMesh3DO/plane/Yak9(multi1)/hier.htm not created" or something similar. Help please - as want to create a bomber escort mission and Yak9Ds are the plane for the job....

Thanks!

Jagdklinger
12-23-2004, 06:41 AM
Since my first question seems to have been lost in cyberspace, I'll pose it again:

I have IL2 1.2ov, but can't acccess yak9/9d planes. The missions refuse to load and say:
"HierMesh3DO/plane/Yak9(multi1)/hier.htm not created" or something similar. Help please - as want to create a bomber escort mission and Yak9Ds are the plane for the job....

Thanks!

Zen--
12-23-2004, 06:47 AM
You are probably missing a previous patch. I haven't played IL2 original in a long time, but I think you will need to install all the patches available.