PDA

View Full Version : A little Help Please! New Patch!



walsh2509
12-27-2004, 05:51 PM
I downloaded the new 3.03 from the PF site, I d/ld the 59mb version as I only ever had used the 3.01 patch.

So I installed the new patch over the old one taking it from 3.01 to 3.03 (PF stand alone).

So after I installed the new patch I hit the icon to take me into the new version, up came the screen and in the bottom left hand corner I no longer saw ver 3.01 nor do I see ver 3.03 but version 3.02b?

I never downloaded any 3.02 patch versions never mind installing them! I had 3.01 and from the offical site I d/ld the PF stand alone:-

PF_patch303_over301.exe (59Mb) > installs over versions 3.01 and 3.02

Can anyone tell me why I get 3.02b instead of 3.03.

And that's not all , when the PF start up screen gets to 100%, nothing! I' back at my desktop screen.

anyone!

crazyivan1970
12-27-2004, 05:56 PM
Something got mixed up... try from here: http://www.3dgamers.com/games/pacificfighters/downloads/

pstyp
12-27-2004, 11:10 PM
I've got the same problem, though I did install
the 3.02bm patch. I installed the full version
patch for 3.03m and I still only launch version 3.02bm then program quits immediately after
launch percentage countdown. I got the patch from crazyivan's link. Extracted to the correct folder.
I think my exe might be hosed. It's called il2fb.exe. Is this correct?
Thanks a bunch,
Pete

crazyivan1970
12-27-2004, 11:37 PM
If you were using so-called new exe... it does not work with 303.

Chris_Z
12-28-2004, 01:38 AM
Hi,

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by pstyp:
I installed the full version
patch for 3.03m and I still only launch version 3.02bm then program quits immediately after
launch percentage countdown. I got the patch from crazyivan's link. Extracted to the correct folder.
<HR></BLOCKQUOTE>

Seen the same here (with the 'prematurely' released version). The fix is easy: just install it once again. At the first try some old file is not properly overwritten, but on second try it works. Especially if you played 3.02bm just before the update.

HTH

Cheers,
/Chris Z.

AFJ_Locust
12-28-2004, 02:25 AM
Your gona need alot more than a lil Help

These ***ing Patches are getting out of control

OLEG PATCH THIS CHIT ONCE & FOR ALL IM SICK OF CHANGES AFTER CHANGES !!!!!!!!!!!!!!!!!!!!!!!!

4 YEARS OF FLYING THIS SIM & NOW THE PATCHES ARE REALY INSANE YOUR PLAYING UBER GOD TEST WITH US STOP IT PLEASE!!!!!!!!!!!!!!!!!!!!!

XyZspineZyX
12-28-2004, 03:21 AM
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Hello,

All calm down a little please!
The 3.03 or 3.03m patch should be 100 mb if you downloaded a file that did less it is a big mistake and try again later when ther are less peoples downloading.
The 3.03 and 3.03m work perfectly if you install it on a 3.02 or 3.02bm or any orther PF or IL2+FB+AEP+PF patched game.
Retry and do not loose your temper.

Sensei

wintergoose
12-28-2004, 03:32 AM
I had the merged installation 3.02m
I installed the new 3.03m for treee days ago and it worked all fine. It also was a new no mentioned flyable plane there.
Be patient read the instruction carefully for each new patch.