PDA

View Full Version : DGEN 4043 Blasted my pilots



cpirrmann
03-18-2006, 05:32 PM
I installed the upgrade, but backed up myu missions folder (just in case). But....I found all my existing pilots and campaigns are now gone. Does anyone know of a way to get them back or where they were stored? This includes non-dgen campagins too. Let this be a warning to anyone else loading it. It would've been nice if this effect had been mentioned in the read me.

New update...my arming button no longer works...anyone else seen this?

mortoma
03-18-2006, 06:38 PM
Didn't happen here. Sounds like you unzipped some files into the wrong places. By the way, backing up your missions folder is not the only thing you have to back up for Dgen campaigns. You also have to back up the "Users" folder. If your user folder is still intact and everything you had in your missions folder is still there, somewhere, you should be able to get it all back. Just got to get the files and folders into the places they belong. Sounds like the folder structure has changed and things are not where they should be. If I was there at your house I could get you going, barring you had no catastrophic damage. Too bad that is not possible. But you did something wrong for sure.

cpirrmann
03-18-2006, 08:45 PM
Thanks for the info, I'll look into it.

cpirrmann
03-20-2006, 03:45 AM
Update: Fixed my arming button issue. The paint schemes from the DGEN update overwrote my paint schemes folder. I missed that originally but fortunatley had a back up copy to integrate back into it. Arming button is back. Only pilots are lost. Oh well get to start over I guess. Not the first time.