PDA

View Full Version : Totally screwed my campaigns!!!



cueceleches
10-07-2005, 06:00 AM
Argh! I wanted to uninstall Lowengrin´s DGEN, and even following his instructions, my campaign system doesn´t work anymore...I think I´ve done something really bad! http://forums.ubi.com/images/smilies/35.gif
Lowengrin´s campaings were nice, but graphically way too intensive for a my rig, so I wanted to get my standard Dgen back...

No, I think my only solution is a complete unisntall and reinstall of the merged FB/PF...Sigh!!!!!!! Can´t believe it!!!!!

nakamura_kenji
10-07-2005, 06:05 AM
i file call dgen_backup.exe or some similar in il-2 dierectoy

cueceleches
10-07-2005, 06:06 AM
Ooopppss....I think I deleted it!

HotelBushranger
10-07-2005, 06:35 AM
Almost up to 1000 posts cueceleches http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

cueceleches
10-07-2005, 08:26 AM
YEAHHHHHH!!!! Here is my 1.000th!!!! Didn´t even noticed!
Heading for 1.000 more!

Scharnhorst1943
10-07-2005, 02:37 PM
Go to your IL2 directory and rename "dgen_back" to "dgen". If you deleated it, sorry bub, youll have to reinstall.

Kuna15
10-07-2005, 04:12 PM
cueceleches if it is only about dgen.exe I'll send it to you no problem. File is approx. 1,5MB in size.

nakamura_kenji
10-07-2005, 04:18 PM
i save trouble kuna

http://s60.yousendit.com/d.aspx?id=065RCCB400BNC3PN8P0DCRKV9U

hope help

cueceleches
10-10-2005, 03:57 AM
Thanks a lot folks, but everything was useless...I had to uninstall and reinstall the whole thing...I hope to be able to fly again in a couple of days, when I get everything fine tuned again.

EURO_Snoopy
10-11-2005, 12:24 AM
Try having a second installation to avoid future problems:
http://airwarfare.com/mediawiki-1.4.5/index.php?title=Multiple_Installations