PDA

View Full Version : Peri problems with GW



WilhelmSchulz.
08-10-2006, 02:41 PM
I found a TF http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif and was about to make a attack but I found that my attack scope wouldent zoom. Im not shure it this is a problem with GW or part of SH3 Comander. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

hueywolf123
08-10-2006, 03:30 PM
WS, if you have a wheel scroll mouse, try the scroll wheel either direction. Mine works, but the very first GW patrol it didn't. Oh, I nearly forgot, did you attach side emblems etc to your boat before leaving on patrol? The read-me states that you should not do this until you've done a couple of patrols. I'm not exactly sure why, but apparently it causes some bugs

WilhelmSchulz.
08-10-2006, 06:03 PM
Originally posted by hueywolf123:
WS, if you have a wheel scroll mouse, try the scroll wheel either direction. Mine works, but the very first GW patrol it didn't. Oh, I nearly forgot, did you attach side emblems etc to your boat before leaving on patrol? The read-me states that you should not do this until you've done a couple of patrols. I'm not exactly sure why, but apparently it causes some bugs

Umm yes. http://forums.ubi.com/images/smilies/blush.gif

bunkerratt
08-10-2006, 06:51 PM
i'm not going to say a word .... http://forums.ubi.com/images/smilies/clap.gif

WilhelmSchulz.
08-10-2006, 07:23 PM
BR can you post a pic of the Type 7y DD?

bunkerratt
08-10-2006, 08:15 PM
http://i90.photobucket.com/albums/k258/gndpdr/shot1155262046.jpg

3.JG51_Molders
08-10-2006, 10:29 PM
I attach my emblem on my first patrol in all three of my Grey Wolves careers, no problems yet with it or the periscope.

hueywolf123
08-10-2006, 11:07 PM
Yes, I did too. My only drama is the blind watch crew. The fix is to get up there yourself, along with the watch officer. Make sure if you spot something, lock it with the Uzo and for some reason the rest of the patrol they see things not yet visible