PDA

View Full Version : over what version do i install 4.09b?



raaaid
01-22-2008, 08:45 AM
do i need an out of the box install or do i need any prior patch?

raaaid
01-22-2008, 08:45 AM
do i need an out of the box install or do i need any prior patch?

LEBillfish
01-22-2008, 08:46 AM
1946+4.08+4.09b

SlickStick
01-22-2008, 08:48 AM
http://forums.ubi.com/images/smilies/agreepost.gif

From the ReadMe....

"This patch can only be used with game version 4.08."