PDA

View Full Version : IL-2 not load - helpski!



Trinity_Jay
01-06-2010, 03:58 AM
S!

Am currently reinstalling IL-2 and on patch 4.08, the game is in Russian - all of it - and then crashes back to desktop within seconds. On installing 4,09, the game is still in 4.08 mode and is Russian. And then crashes!

Any ideas?

Jay

AndyJWest
01-06-2010, 04:09 AM
Two questions:

(a) Where did you get the patch? I think there may have been a 'Russian' one, and perhaps you got that by mistake - try downloading from another source. I'd recommend you try Mission4Today (http://mission4today.com/index.php?name=Downloads&c=564). You may have to register to download, but it is a very useful site.

(b) Are you running mods? If so, you'd have to ask at the site where you got them.

JG52Karaya-X
01-06-2010, 04:09 AM
Did you install into a clean spot, where there were no mod traces, etc.? Because your issue sounds very much mod related...

Trinity_Jay
01-06-2010, 06:53 AM
Many thanks! I did a complete fresh install on a new HDD and downloaded the patches from Mission4Today. All works fine.

S!

Jay

wheelsup_cavu
01-08-2010, 12:32 AM
Originally posted by Trinity_Jay:
Many thanks! I did a complete fresh install on a new HDD and downloaded the patches from Mission4Today. All works fine.

S!

Jay
Great to hear. http://forums.ubi.com/images/smilies/25.gif

Happy flying.


Wheels