PDA

View Full Version : Whats this I hear about problems with the 6800GT?



Mon Pavion
03-11-2005, 04:31 PM
I read on a thead here that you might have problems with the game when using the 6800GT. Whats this all about? What kind of problems?

JG27_Arklight
03-11-2005, 04:41 PM
There is an issue with the 66.93 driver. Nothing more that any of us know of.

http://www.subsim.com/ssr/tip_sh3.html

Mon Pavion
03-11-2005, 04:46 PM
Thanks, I just found the thread with that link a second ago. Maybe I should look around before posting a question.

bbmak1980
03-11-2005, 04:48 PM
from subsim:

It is Official from the Romanian SH3 dev team:

Quote:
We found a workaround for that NVidia bug (that will not allow you to use UZO and Binoculars) . We assigned a key (Ctrl+P) to temporary disable the particles from game (like an on/off button). So anyone will be able to see through the UZO and binoculars now (this will be available in the first patch). You could switch on/off the particle at any time in game.

Best,
Cristian

My statement: what the **** i also have an ati 6800 and that is a big problem for me and the others to wait again 2 or 3 months for a new nvidia driver! this is a very bad news all the test and then such a bug in a release version!

will this be the next sh2 titel! ? rumors

Mon Pavion
03-11-2005, 04:50 PM
Well, they said its an issue with the 66.93 drivers. Those are not the lastest drivers...so to speak. So maybe we will be alright.

Jester_159th
03-11-2005, 04:55 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by bbmak1980:
from subsim:

It is Official from the Romanian SH3 dev team:

Quote:
We found a workaround for that NVidia bug (that will not allow you to use UZO and Binoculars) . We assigned a key (Ctrl+P) to temporary disable the particles from game (like an on/off button). So anyone will be able to see through the UZO and binoculars now (this will be available in the first patch). You could switch on/off the particle at any time in game.

Best,
Cristian

My statement: what the **** i also have an ati 6800 and that is a big problem for me and the others to wait again 2 or 3 months for a new nvidia driver! this is a very bad news all the test and then such a bug in a release version!

will this be the next sh2 titel! ? rumors <HR></BLOCKQUOTE>

http://img.photobucket.com/albums/v185/Jester_159th/crybaby.jpg

HeibgesU999
03-11-2005, 05:07 PM
Especially, because the Dev team was pushing the Nvidea 6800 series. Someone had their head up their 4th Point of Contact.

Flanker15
03-11-2005, 05:59 PM
It only sese 6800GT, I have a 6800 ultra so I wonder if it will affect me? The current Nvidia driver is 71.84 so perhapse they've already fixed it.

Charlie901
03-11-2005, 06:58 PM
I don't want to lose out on the great particle effects by having to turn them off when looking through binoculars (cause you lose the sea spray effect). I hope a better fix can be implemented or later drivers won't have this issue. http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Again is this a driver issue effecting all 6600-6800 series carsd or a specific issue related to the 6800gt model only.

JG27_Arklight
03-11-2005, 09:41 PM
I don't consider a "workaround" a "fix".

Arsonide
03-11-2005, 09:45 PM
I have two 6600 GTs running in SLI mode, (which means that the second one is a paperweight, and I use one most of the time)...would this problem affect 6600 GTs as well?

JG27_Arklight
03-11-2005, 09:48 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Arsonide:
I have two 6600 GTs running in SLI mode, (which means that the second one is a paperweight, and I use one most of the time)...would this problem affect 6600 GTs as well? <HR></BLOCKQUOTE>


If it is driver related then it will affect ALL Nvidia cards using that driver.

I don't see how it could be hardware related, so my guess would be "yes" if you are using the 66.93 driver.

U-2323
03-11-2005, 09:56 PM
how exactly do you find out what kind of driver your card has? i just got a new dell w/ the NVIDIA 6800 GTO... go to properties...settings...advanced (im guessing)... then...?? or is there an easier way??

JG27_Arklight
03-11-2005, 10:12 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by U-2323:
how exactly do you find out what kind of driver your card has? i just got a new dell w/ the NVIDIA 6800 GTO... go to properties...settings...advanced (im guessing)... then...?? or is there an easier way?? <HR></BLOCKQUOTE>

Properties>Settings>Advanced>The tab that has the name of the video card you have>look at the lower right of the open window and you'll see a set of names like nv4disp_dll. To the right of the names you will see a set of numbers, marked 6.14.10.6681, for instance. The last 4 digits of that number is the driver version you are using. In the example I just mentioned, the driver version is 66.81.

Charlie901
03-11-2005, 11:32 PM
HAS ANYONE CONFIRMED THAT THIS DOESN'T HAPPEN WITH A LATER DRIVER VERSION, YET?


If not, we might be waiting a while before Nvidia releases a newer driver, specifically for this fix!

JG27_Arklight
03-11-2005, 11:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Charlie901:
_HAS ANYONE CONFIRMED THAT THIS DOESN'T HAPPEN WITH A LATER DRIVER VERSION, YET?_


If not, we might be waiting a while before Nvidia releases a newer driver, specifically for this fix! <HR></BLOCKQUOTE>


If nobody else tests out the other drivers before release, I'll do it when I receive the game.

U-2323
03-11-2005, 11:42 PM
mine is 66.87... so i'm guessing the game should run... the problem was mentioned with 66.93 driver.

Charlie901
03-11-2005, 11:44 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Charlie901:
_HAS ANYONE CONFIRMED THAT THIS DOESN'T HAPPEN WITH A LATER DRIVER VERSION, YET?_


If not, we might be waiting a while before Nvidia releases a newer driver, specifically for this fix! <HR></BLOCKQUOTE>


If nobody else tests out the other drivers before release, I'll do it when I receive the game. <HR></BLOCKQUOTE>



Thanks!

If not I'll be firing off some email requests to Nvida Driver Support, pronto!

JG27_Arklight
03-11-2005, 11:49 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by U-2323:
mine is 66.87... so i'm guessing the game should run... the problem was mentioned with 66.93 driver. <HR></BLOCKQUOTE>

Not nessacarily.

Nobody is sure if that driver is the only one with the issue.

BobV_07
03-12-2005, 02:34 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by U-2323:
how exactly do you find out what kind of driver your card has? i just got a new dell w/ the NVIDIA 6800 GTO... go to properties...settings...advanced (im guessing)... then...?? or is there an easier way?? <HR></BLOCKQUOTE>


Hay, Cool! You got that Dell you were talking about. How is it working for you? http://forums.ubi.com/images/smilies/25.gif



http://adjunct.diodon349.com/photopoint/0037/0046.jpg

Capt.LoneRanger
03-12-2005, 03:14 AM
The problem was reported from a beta-tester with 66.93. Honestly, I don't give much on problems on somebody elses machine. There are simply too much variables from the different components, so before I go nuts like some people allready do, I'll wait for the release and check myself and THEN start to search for a solution.

If it's a problem with the spray, you can probably eliminate the problem with setting the pixel-shader to different depth, alternating the Z-buffer-depth or adjusting LOD- or mipmap-filters.

If nothing works, then I'll come back to that ... "solution" or wait for the patch or new drivers.

U-2323
03-12-2005, 09:08 AM
hi Bob. the computer itself works awesome, it is way better than my old Dell (3.5 years old). http://forums.ubi.com/images/smilies/88.gif the only thing that i'm worried about now is that I got the NVIDIA 6800GTO with it and not the ATI X850 SE... which was about $250 more. i hope that i can either download new drivers at some point, this is all BS, or it just will not effect my computer... http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

stevenwhiting
03-12-2005, 09:14 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by U-2323:
hi Bob. the computer itself works awesome, it is way better than my old Dell (3.5 years old). http://forums.ubi.com/images/smilies/88.gif the only thing that i'm worried about now is that I got the NVIDIA 6800GTO with it and not the ATI X850 SE... which was about $250 more. i hope that i can either download new drivers at some point, this is all BS, or it just will not effect my computer... http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif <HR></BLOCKQUOTE>

There are other 71something Nvidia beta drivers that it apprently will work fine with. If not, then I'm sure using older drivers will be fine.

If you read around the Nvidia site, I think its there somewhere. They even say, if your card works fine with the drivers your currently using, then there is no need to get the latest drivers, unless a game requires it. So rolling back to older drivers should be fine.

Charlie901
03-12-2005, 03:18 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by stevenwhiting:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by U-2323:
hi Bob. the computer itself works awesome, it is way better than my old Dell (3.5 years old). http://forums.ubi.com/images/smilies/88.gif the only thing that i'm worried about now is that I got the NVIDIA 6800GTO with it and not the ATI X850 SE... which was about $250 more. i hope that i can either download new drivers at some point, this is all BS, or it just will not effect my computer... http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif <HR></BLOCKQUOTE>

There are other 71something Nvidia beta drivers that it apprently will work fine with. If not, then I'm sure using older drivers will be fine.

If you read around the Nvidia site, I think its there somewhere. They even say, if your card works fine with the drivers your currently using, then there is no need to get the latest drivers, unless a game requires it. So rolling back to older drivers should be fine. <HR></BLOCKQUOTE>



Not neccessarily!

Silmar
03-12-2005, 06:44 PM
Surely by disabling the particle spray whilst using magnification will increase the view distance. Won't this distract from realism a tad?

Why on earth didnt Ubi test this?

U-2323
03-12-2005, 09:31 PM
Am i correct in assuming that this problem could be avoided, for the time being anyway until a patch comes out, by conducting surface attacks through the attack or sky periscope? it said the problem, if it does exist, affects the UZO and bridge views when at speed?? just a thought...

Charlie901
03-12-2005, 10:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by U-2323:
Am i correct in assuming that this problem could be avoided, for the time being anyway until a patch comes out, by conducting surface attacks through the attack or sky periscope? it said the problem, if it does exist, affects the UZO and bridge views when at speed?? just a thought... <HR></BLOCKQUOTE>



While where at it why don't we just let the A.I. handle all surface attacks, where any magnification to see target, is required.

Kills the fun if you ask me.... http://forums.ubi.com/images/smilies/cry.gif

Charlie901
03-13-2005, 10:25 PM
Anyone got a link for Nvida Driver support?

So we can all bombard Nvida for an express driver fix!