PDA

View Full Version : Need link to Patch 3.03m



Fish6891
09-09-2005, 09:46 AM
Reinstalling FB, need 3.03m so I can install 3.04m and then 4.01m, link to 3.03m on game updates page now working.

You haves?

Fish6891
09-09-2005, 09:46 AM
Reinstalling FB, need 3.03m so I can install 3.04m and then 4.01m, link to 3.03m on game updates page now working.

You haves?

SlickStick
09-09-2005, 09:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Fish6891:
Reinstalling FB, need 3.03m so I can install 3.04m and then 4.01m, link to 3.03m on game updates page now working.

You haves? </div></BLOCKQUOTE>

No need for V3.04m, as the release notes state for V4.01m, but you can get V3.03m here:

3DGamers PF Patches (http://www.3dgamers.com/games/pacificfighters/downloads/)

Fish6891
09-09-2005, 10:03 AM
ty :]

SlickStick
09-09-2005, 10:13 AM
NP, tully also put up this sticky thread over in the PF forum if you require any further information:

Tully sticky (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643)

MEGILE
09-09-2005, 03:10 PM
you nice? http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif