PDA

View Full Version : Serial # Problem



MaxBruder
08-13-2006, 10:36 PM
Bought it online, installed it a couple of times, now the serial # no longer works and have gotten the run around between Ubi and Star Force. What can I do about this

tuddley3
08-13-2006, 11:14 PM
Just Click here :

Previos Post about Install Code (http://forums.ubi.com/eve/forums/a/tpc/f/857101043/m/5471050944?r=5471050944#5471050944)

MaxBruder
08-19-2006, 09:02 PM
The only problem is that it worked fine for the last few weeks now it does not accept my key code that it accepted before. It sure is a damn good game but if I cannot enjoy it then that will be it for me with this game. The generic code does not work either.

VikingGrandad
08-20-2006, 01:50 AM
Have you tried re-installing the game, following these instructions? (http://www.communitymanuals.com/shiii/index.php?title=Reinstalling_SH3) ?

VikingGrandad
08-20-2006, 02:02 AM
Also, have you read this thread about entering registration codes (http://forums.ubi.com/eve/forums/a/tpc/f/2881085392/m/8631081492)?

If all else fails, go to Ubisoft's technical support website (http://ubisoft-en.custhelp.com/cgi-bin/ubisoft_en.cfg/php/enduser/std_adp.php?p_lva=&p_faqid=9069&p_created=1075890145) and click 'Ask a Question'.

I hope that helps.

Danelov
08-21-2006, 08:02 AM
I have also the same problem and still sometimes the programme ask me to insert again the code.That work maybe two days, then the programme ask for the code.
Re-insert the code , expuls the CD,close the CD player and usually that work.For the download version, ummm, I dont know, sorry.Also, I suposse Game Shadow full install help in run the game; that was so for me after the initial install problems.

MaxBruder
08-22-2006, 07:26 AM
Problem Solved!!! Turns out since I downloaded mine from Direct To Drive I contacted them, explained the problem, answered a few questions and they issued me a new key to activate the game. Very Prompt service. So if you downloaded the game from Direct to Drive and have a problem they can fix you up.

VikingGrandad
08-22-2006, 08:24 AM
Glad to hear it Max http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thanks for telling us how you got it sorted out - it's always useful to know these things in case we come across other people with the same problem. http://forums.ubi.com/images/smilies/25.gif

VikingGrandad
08-22-2006, 08:28 AM
Originally posted by Danelov:
I have also the same problem and still sometimes the programme ask me to insert again the code.That work maybe two days, then the programme ask for the code.
Re-insert the code , expuls the CD,close the CD player and usually that work.For the download version, ummm, I dont know, sorry.Also, I suposse Game Shadow full install help in run the game; that was so for me after the initial install problems.

I've not seen this problem before with the retail version. Hopefully someone else will spot this thread and be able to help you out.

In the meantime, try the suggestions in my earlier post (the one with the links)