PDA

View Full Version : horrible mouse lag



leebojammin
03-08-2011, 07:26 PM
Hi there,

Playing Assassins creed 1 here on windows 7 64bit.

All other games are just fine , but AC1 is giving me a really laggy mouse at staging area/setup screens, whether its where one chooses resolution/graphics,
or say where you exit game back to current day, and then 'exit' from there.

I don't have any lag in actual game so far, just as noted above, and I sure hope someone can help me with it,as its almost a game stopper.

thx
lee

ThaWhistle
03-08-2011, 11:11 PM
so you just have lag in the menu?

what kind of video card do you have?

In the meantime, try turning off post-effects and lowering anti-aliasing and shadows, as those eat up the most video card resources.

KingDaniel0
03-08-2011, 11:52 PM
-------------------------------------------------------------

How severe is the Mouse LAG ?? This lag usually comes when the Frame rate/fps is low....What are your full PC specs ? Do you have a proper dedicated GPU ?

If you have an Nvidia Graphics card, then Go to the NVIDIA control panel, and look for the following setting i.e. Maximum Pre-Rendered Frames, and try to reduce/lower this value. The default should be 8 or 3.

For ATI video card, first download the ATI tray tools and under the 3D section look for the variable i.e. Flip Queue Size. Try to Lower down and reduce this value.

http://www.guru3d.com/article/ati-tray-tools-/


Sometimes playing the game under 'Windows XP SP2 Compatibility mode', helps reduce some of the in-game mouse lag. So try this, as you are using Windows 7. Which mouse are you using ? Some models have their own software where we can alter few settings.



----------------------------------------------------------------

leebojammin
03-09-2011, 09:13 AM
Originally posted by KingDaniel0:

How severe is the Mouse LAG ?? This lag usually comes when the Frame rate/fps is low....What are your full PC specs ? Do you have a proper dedicated GPU ?

For ATI video card, first download the ATI tray tools and under the 3D section look for the variable i.e. Flip Queue Size. Try to Lower down and reduce this value.

Sometimes playing the game under 'Windows XP SP2 Compatibility mode', helps reduce some of the in-game mouse lag. So try this, as you are using Windows 7. Which mouse are you using ? Some models have their own software where we can alter few settings.


THe lag is severe enough that I thought to post here, because normally Ill just put up with something if its minor, but this is bad enough that I almost don't want to play the game due to the hastle.

I have a Phenom II X4 3.2ghz cpu, HD 4670 1gb GPU, 4gb ram, WD 640 green hdd and you know the OS.

I'll try your suggestion about ati tray though im semi uncertain about using a 3rd party site and not get things directly from the source as in ATI.

It is a GE dual scroll 4 buttom mouse , and yes I have the software, but I simply opted to let windows handle it as I've never had issues with any other game so far, and I"ve played some rather intensive ones such as dragon age 2 demo, which is known to be buggy < or so I hear from bioware > <wink> .

I wonder why there is no way to set this with ati's own tools < pre-rendered framnes>, but no matter Ill grab tray tools and cross fingers this does the trick.

Thanks for assistance.
Leebo

leebojammin
03-09-2011, 10:22 AM
Originally posted by leebojammin:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by KingDaniel0:

How severe is the Mouse LAG ?? This lag usually comes when the Frame rate/fps is low....What are your full PC specs ? Do you have a proper dedicated GPU ?

For ATI video card, first download the ATI tray tools and under the 3D section look for the variable i.e. Flip Queue Size. Try to Lower down and reduce this value.

Sometimes playing the game under 'Windows XP SP2 Compatibility mode', helps reduce some of the in-game mouse lag. So try this, as you are using Windows 7. Which mouse are you using ? Some models have their own software where we can alter few settings.


THe lag is severe enough that I thought to post here, because normally Ill just put up with something if its minor, but this is bad enough that I almost don't want to play the game due to the hastle.

I have a Phenom II X4 3.2ghz cpu, HD 4670 1gb GPU, 4gb ram, WD 640 green hdd and you know the OS.

I'll try your suggestion about ati tray though im semi uncertain about using a 3rd party site and not get things directly from the source as in ATI.

It is a GE dual scroll 4 buttom mouse , and yes I have the software, but I simply opted to let windows handle it as I've never had issues with any other game so far, and I"ve played some rather intensive ones such as dragon age 2 demo, which is known to be buggy < or so I hear from bioware > <wink> .

I wonder why there is no way to set this with ati's own tools < pre-rendered framnes>, but no matter Ill grab tray tools and cross fingers this does the trick.

Thanks for assistance.
Leebo </div></BLOCKQUOTE>

I installed utility you suggested, and changed que value to '3' and used XP sp2 mode for AC binary and I still get the wretched lag http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif)

Does AC not use a hardware mouse ?

If you have any more ideas let me know, and thx.

cheers
leebo