PDA

View Full Version : Ubisoft server currently not availlable(??)



flappie2004
06-02-2011, 03:56 AM
Hi

Since a couple of weeks now the Multiplayer and Uplay options in my menu are greyed out, and trying to connect gets me the message: "Ubisoft server currently not availlable. Try again later.".

I've been able to play multiplayer before, once. After that, no luck.

Is there a site to actually check the server status? (I do not have, nor want, a facebook account btw)

I've been reading some multiplayer problem topics, opened ports on my firewall and router (even though I was able to play multiplayer without these changes earlier), but no luck..

Any ideas?
TIA
F.

cptn_k
06-02-2011, 04:23 AM
Hello, and welcome to the forums.

What platform are you on, PS3, XBOX, PC?

There is nowhere I know of to check server status, but given that there are players here on all platforms who can get games, I would suggest it's not actually a server related issue, even though you have that message.

flappie2004
06-02-2011, 04:31 AM
Originally posted by cptn_k:
Hello, and welcome to the forums.


Thanks!



What platform are you on, PS3, XBOX, PC?

PC



There is nowhere I know of to check server status,

too bad http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif


but given that there are players here on all platforms who can get games, I would suggest it's not actually a server related issue, even though you have that message.

I was thinking the same http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

I'm currently checking the connections with Microsoft's ProcMon and all UDP and TCP tranfers to ubisoft.com by ACBSP.exe are reported as succesful.

I don't get it...

flappie2004
06-02-2011, 07:59 AM
I just completely uninstalled the game and re´nstalled. Still no multiplayer or uplay.

In single-player the game insists I have no internet connection when I access investments. http://forums.ubi.com/images/smilies/53.gif

Any help would be appreciated.

cptn_k
06-02-2011, 09:03 AM
Being on PS3, and not a PC whizz, I'm not sure what advice to give you.

However, there is a thread (http://forums.ubi.com/eve/forums/a/tpc/f/2361024388/m/8421017829), several down on this first page, where some good advice is given on PC connections issues.

Other than that, it may be worth having a look on the PC forum (http://forums.ubi.com/eve/forums/a/frm/f/5031067519) and/or the community tech help forum (http://forums.ubi.com/eve/forums/a/frm/f/4721051016), where I'm sure there's peeps with a lot more knowledge of PC issues than me.

If all of that fails, then I would suggest contacting UBI support (http://support.ubisoft.com/) and raising a ticket with them.

Sorry couldn't be more help.
Good luck.

flappie2004
06-02-2011, 11:47 AM
Thanks for the reply captn.

I've already contacted UBI support. Sofar no reply.

I've since tried uninstalling the Ubisoft game launcher because a forum post suggested ACB would auto reinstall it again. But now the game won't start at all, insisting it requires a full reinstall.

After doing my 3rd full reinstall I still have no ubisoft game launcher and now I can't play the game at all.

Was this game ported to pc by clueless nitwits?!
Sheesh..

flappie2004
06-02-2011, 12:02 PM
the launcher can be reinstalled from dvd, using \Support\Gamelauncher\UbisoftGameLauncherInstaller .exe

Multiplayer/Uplay/Investments still unavailable though http://forums.ubi.com/images/smilies/compsmash.gif

CrazyShrapnel
06-02-2011, 01:34 PM
Hm. There's you, that xbox guy and now me. (I'm on PS3) Just tried to get on MP 4 times, resetting various things inbetween and I got the server is unavailable message every time. I hope this is just a coincidence.

persiateddy95
06-02-2011, 01:58 PM
I hope they are fixing stuff then. But I'm playing perfectly fine though.

sinferno02
06-02-2011, 09:51 PM
I got the same message then rest everything thing I could think of and still nothing. Then I switched users and BINGO! For some reason it let me on. I thought that maybe someone flagged me, but since others are having the same issue maybe not. Hopefully they get it fixed I was rockin' that profile!