PDA

View Full Version : Weird graphics problem-need advice



Multimetal
11-16-2004, 12:57 AM
Hey all, I need some advice on a strange problem that my computer has developed. I have a Athlon XP3000, 1GB RAM, NVidia 5900 Ultra, windows 2000 service pack 4. This has been a great combination, but it has suddenly developed a problem with freezing up. Everything seems to work fine on the desktop or surfing the net, but as soon as I load a game or try to watch a movie file, every 20-30 seconds it will freeze for about 10 or so seconds before continuing. I've played games like this for half an hour or so with this occurring, and it happens regularly and doesn't go away. I've done double scans for spyware and viruses, completely uninstalled and reinstalled the newest video drivers, and scanned the registry for any problems, but nothing seems to help. Has anyone else experienced this, or have any idea what might be causing it or how to fix it? Thanks for any ideas!

Multimetal
11-16-2004, 12:57 AM
Hey all, I need some advice on a strange problem that my computer has developed. I have a Athlon XP3000, 1GB RAM, NVidia 5900 Ultra, windows 2000 service pack 4. This has been a great combination, but it has suddenly developed a problem with freezing up. Everything seems to work fine on the desktop or surfing the net, but as soon as I load a game or try to watch a movie file, every 20-30 seconds it will freeze for about 10 or so seconds before continuing. I've played games like this for half an hour or so with this occurring, and it happens regularly and doesn't go away. I've done double scans for spyware and viruses, completely uninstalled and reinstalled the newest video drivers, and scanned the registry for any problems, but nothing seems to help. Has anyone else experienced this, or have any idea what might be causing it or how to fix it? Thanks for any ideas!

Tully__
11-16-2004, 02:21 AM
Try the Community Help Forum (http://forums.ubi.com/eve/forums?a=corfrm&cf=49310655), that's where all the technical gurus hang out.