PDA

View Full Version : SHIV Ubi soft visit



Struders
03-18-2007, 05:10 AM
Hey guys

this is my first post in the SH forums so go easy on me http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif. Just dropping by really just to tell you how the visit to the Ubisoft office's went, and first of all the ubisoft building,..WOW very very impressive! from the moment I steped into the office I had a grin from ear to ear, Some of the walls were just HUGE posters.

As I was lead round to the waiting area I saw a lot of workstations with magazines all indexed, i guess for stats monitoring or somthing, TBH i was to busy being overwhelmed with the artwork all over the walls. After a short wait for everyone to arrive we were taken into the confrence/bord room type thing where there was a MASSIVE JVC TV with a sub surfaced and the sun setting behind, First impressions "WOW!".

Once that was all taken in we all sat down infront of some spiffy looking Alienware PC's and we also met the Alienware who also sat down and also played a bit of SH with us.

But back to SH we started off just playing a few single player missions just to get used to the new interface. I started off by throwing myself into the battle of midway, after about 3min i quickly discovored that this was probably a bad idea and should of started with somthing a little (or alot) easyer!.

So after getting sunk I'ld give the Tutoreals a go. but like SH3, SH4 had a bit to be desired as there is a distinct lack of any tutoring, It plonks you in a sub and just lets u get on with it. But i did have a little SH exspirence so i was able to get through them with a bit of help from the manual and each other.

after all that we had lunch I could go into details of what we had but i'm sure your more interested in the game so I'll continue,.. After lunch we had a few games of multiplayer, and if you dont know all ready sub vs ships is back! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif, And apart from 2 odd bugs or somthing it was completly flawless. The 2 odd bugs were after about 2 or 3 minuits of play it would say that the batterys had run out of power and the sub would then just sink it happend twice on 2 different computers, a little odd but i guess its somthing for the devs to fix.

Apart from that it was completly bug free, and was VERY VERY FUN!

once we had done a few games of multiplayer we went back to single player, I decided i wanted to give the deck gun a go and that is soo fun even if it is the tool of the noobie!.

The ships now break apart soo nicly, if you fire a round at the comms tower all the arials fall off, if you fire at the bridge you can slowly shoot bits off the bridge. and when you hit a ammo dump god thats good fun! the fire slowly speads thro out the ship very impressive!

OH AND THE PEOPLE! there are officers and crew on the ships that if you shoot them they actually die indvidually. And when you fire a round at the ships hull you can actually see inside the ship it peels hull open.

/sigh infact i could go on and on about it but i guess you'll all find out soon enough. I have some really iffy pics taken from the phone but i duno what the rules are on sharing them http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

SH4 i give it a 8 out of 10!

Celeon999
03-18-2007, 06:31 AM
Thanks for your report http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

One question :

You say that the deck gun shells peel the hull of the ship open just like the torpedoes do.

Were the holes exactly where you hit the hull or do you had the feeling that they were preprogrammed and just appeared in a pre defined hit area ?

Struders
03-18-2007, 06:38 AM
Yep the dammage is precisly where the round hits the hull. I belive that its just a simple texture that alpha's out the hull texture below

Celeon999
03-18-2007, 07:14 AM
Originally posted by Struders:
Yep the dammage is precisly where the round hits the hull. I belive that its just a simple texture that alpha's out the hull texture below


I hoped that you would say that http://forums.ubi.com/images/smilies/partyhat.gif


Another thing : What was the sound like ?

I saw an in-game video on youtube that had the same sounds like SH-III (Diesel, torpedo launch sound etc)

Did they really re-used all the old sounds from SH-III ? http://forums.ubi.com/images/smilies/sadeyes.gif

Struders
03-18-2007, 07:51 AM
Um...tbh i did'nt notice the sounds really, sfx did'nt really stand out, and i think they are very simerlr sounds from SH3... if not the same

banzai_billy
03-20-2007, 01:08 PM
I'm gonna bump this up-- is there any reason why your experience would be so different from that of other players?

Struders
03-20-2007, 01:19 PM
is there any reason why your experience would be so different from that of other players?

could you elaborate a bit on that? not sure what your trying to get at http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

banzai_billy
03-20-2007, 01:21 PM
Originally posted by Struders:
And apart from 2 odd bugs or somthing it was completly flawless. The 2 odd bugs were after about 2 or 3 minuits of play it would say that the batterys had run out of power and the sub would then just sink it happend twice on 2 different computers, a little odd but i guess its somthing for the devs to fix.

Apart from that it was completly bug free, and was VERY VERY FUN!
SH4 i give it a 8 out of 10!

quite the opposite of reports coming in

Struders
03-20-2007, 01:41 PM
right well i can only say what i saw, we were playing on either the finnal or close to finnal version of the game. We had 5 or 6 computers there playing SH4 and we did rotate arround them, a bit. myself I played on 2 differnt computers but of the same spec.

Now that I think back tho one of the computers did crash to desktop but I dont know how that come about.

But then again i really was'nt in the right frame of mind to critisize anything, I was grinning like a cheshire cat for most the day.

But the 8/10 still stands, I'll be buying it Friday http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

cwhense
03-20-2007, 02:02 PM
The one thing that seems to me to be the common with most of the people complaining, not all mind but most is that they are using the GTX8800 nivida card, which is also having lots of problems with other games not just ones with ubi. I thinking it stems from the fact that is was designed to be used with DX10, which is not used unless you have a computer with vista and the game has to be programmed to use it.

Yes it will work with dx 9 but I thinking alot of the features are turned off. Could this be the problem?

the only spec people seem to be posting is the video card, nothing about the rest of the system. That means nothing really, I could put a gtx8800 in my old computer thats what 10 years old now it will work but the game will run like **** because its only a p2 with 512 meg of ram and a 5400 rpm harddrive, good enough for my wife who just cruises the internet.

so those who ar ranting about graphics and CTD's really need to post all thier system specs, I will have my copy in my hands tommor afternoon at the lastest. My system specs are as follows,

AMD fx-53 cpu
MSI neo2 plat motherboard
2 gig of ram
3 80gig hardrives, one ide(main) 2 satas one for my MSTS game and SH3 and the other for all other games.
ati radeon x1600 512 meg video card
augidy 2 sound card
and a 21 inch crt accusync 95f also have a LCD but it needs to be repaired the blacklights don't work I know whats wroung but cannot find the part to replace it yet.

Charles soon to be the mad drunken raider of the south seas

Struders
03-20-2007, 02:20 PM
I agree totally with cwhense i have a 8800GTX in my PC with windows vista and tbh the hardware is fine. but the drivers are just terrible evrey other game cause's the drivers to crash.

armed assaust and 8800gtx,..sheesh dont even go there!

The rigs we used up there were geforce 7 sirese graphics cards and had intel core 2 duo's but beyond that I dont know much more about the rigs specificly, however I know they were quote "mid range alienware setups".