PDA

View Full Version : Ships spawning already on fire?



Frumpkis
04-10-2005, 04:24 PM
I just completed a patrol where I saw two ships with the "on fire" animation running when they first showed up, without being attacked.

The first one was a coastal merchant ship. At first I thought it had its deck and running lights on, when I saw it at a distance. Then when it got closer I could see it was on fire, but otherwise running normally. I did a normal engagement and sank it.

The second was even stranger, and this was in the same patrol. In a heavy storm I was spotted on the surface and chased by a torpedo boat with a burning deckhouse and a big black smoke plume (made it easy to spot!). That was bizarre. The boat circled around me while I was submerged, and then left after a while... still burning and smoking.

Is the game trying to show ships that have been previously damaged as a result of the war, or is this a bug? In the case of the merchant it was hard to tell. I guess it could have escaped another attack... although it shouldn't take that long to put out a deck or cargo fire on anything but a tanker. But the torpedo boat shouldn't have been operational and running at full speed under those conditions... not unless the pilot had an asbestos suit on!

Frumpkis
04-10-2005, 04:24 PM
I just completed a patrol where I saw two ships with the "on fire" animation running when they first showed up, without being attacked.

The first one was a coastal merchant ship. At first I thought it had its deck and running lights on, when I saw it at a distance. Then when it got closer I could see it was on fire, but otherwise running normally. I did a normal engagement and sank it.

The second was even stranger, and this was in the same patrol. In a heavy storm I was spotted on the surface and chased by a torpedo boat with a burning deckhouse and a big black smoke plume (made it easy to spot!). That was bizarre. The boat circled around me while I was submerged, and then left after a while... still burning and smoking.

Is the game trying to show ships that have been previously damaged as a result of the war, or is this a bug? In the case of the merchant it was hard to tell. I guess it could have escaped another attack... although it shouldn't take that long to put out a deck or cargo fire on anything but a tanker. But the torpedo boat shouldn't have been operational and running at full speed under those conditions... not unless the pilot had an asbestos suit on!

TheFastFreddie
04-10-2005, 04:31 PM
I've seen a map update once that was stationary and sure enough when I got there a couple hours later it had moved about 3k but didn't appear damaged.

Nukem_Hicks
04-10-2005, 04:35 PM
You have to remember that this a "live" map in the sense that the war is raging around you; essentially, you're not the only Axis force in the game. The Kriegsmarine can cause damage to the Allies and, more importantly, the Luftwaffe. Players have reported being chased deep by DDs only to hear multiple explosions on the surface while they're submerged. Upon surfacing they discover only burning hulks or nothing at all. Gotta love the Luftwaffe!

If you see burning ships, I'm assuming they're damaged either from running aground, running into another ship, or being attacked by other German forces. I doubt it's a bug...just the nature of the game's dynamic campaign.

Frederf220
04-10-2005, 04:47 PM
That and sometimes ships spawn right on top of each other because the code is buggy http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif KABOOM! You should see zee ozer guy.

Frumpkis
04-10-2005, 04:48 PM
Okay, cool... I like the idea of damaged ships out there. That torpedo boat was a little over the top though. http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

alanschu
04-10-2005, 05:54 PM
I believe the torpedo boat is bugged.

The firing arcs of the machine guns don't prevent the guns from hitting the other components on the PT boat http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif