PDA

View Full Version : Question-FPS Drop Around Carriers



Sama51
12-03-2005, 02:24 PM
When I come in for a carrier landing, or fly low around carriers I experience an extreme drop in FPS. It turns in to a complete slideshow when im over the deck, but once I taxi away fro mthe deck it begins to stabalize. I have the graphics turned p about midway, but the problem persists when I turn them down as well. As soon as I fly even a small distance from the Carrier the FPS stabalize and it runs smooth as silk. Is this normal, or does anyone have a suggestion?
SPECS:1GB RAM Processor:AMD Atholon 64 3500+ Video Card:128 MB

Sama51
12-03-2005, 02:24 PM
When I come in for a carrier landing, or fly low around carriers I experience an extreme drop in FPS. It turns in to a complete slideshow when im over the deck, but once I taxi away fro mthe deck it begins to stabalize. I have the graphics turned p about midway, but the problem persists when I turn them down as well. As soon as I fly even a small distance from the Carrier the FPS stabalize and it runs smooth as silk. Is this normal, or does anyone have a suggestion?
SPECS:1GB RAM Processor:AMD Atholon 64 3500+ Video Card:128 MB

icrash
12-03-2005, 04:10 PM
Are you running XP or XP pro? If so, how much junk is running in the background? Start up your comp in safe mode, & try playing. There is another way by using msconfig to turn all the junk off, but I don't recall off the top of my head. Also check for the latest video driver or try "omega driver" on yahoo & use the one for your video card. Also tweak the shadow on the shell burst to off and turn off frame sync & anti-liasing.

Sama51
12-03-2005, 10:31 PM
Running Windows XP. No programs besides PF were opened since the computer was restarted, but np background programs were turned off.

Tater-SW-
12-03-2005, 11:34 PM
What are your "effects" set to in config? I think that is pretty brutal on fps.

tater

WWSensei
12-04-2005, 06:54 AM
It's the particle smoke from the carriers. Does the same to me as well. Any other smoke does fine but as soon as I get the smoke from the stacks in view I drop from 75 fps to about 6.

Zeus-cat
12-04-2005, 08:00 AM
If it is the smoke around the carriers, try using a static carrier that is not producing smoke.

Set up a simple mission in flying near a moving carier and then fly to a static carrier a short distance away. If WWSesni is correct, then the fps at the static carrier should be much better than near the moving carrier.

Zeus-cat

Tater-SW-
12-04-2005, 08:28 AM
The particle smoke is only an issue for me if the effects setting is 2 (or whatever). Turn it down and it's fine.

tater

VW-IceFire
12-04-2005, 08:30 AM
Settings 2 for effects is an experiment anyways...its not really meant to be used yet.

What video card are we talking about? You say 128mb but that means actually very little. Need to know what kind of card it is, who made it, what chip its based on and so on. Then we need to find out what driver revision and so on...

han freak solo
12-04-2005, 09:31 AM
Myself with heavy AAA average 6 FPS. The only way I can continue in these conditions is to slow down the game time to 1/2 or 1/4 speed.

blakduk
12-04-2005, 05:32 PM
Sama51- do you know what your framerate is away from the carrier as compared with near it?
I use FRAPS to tell me the rate- currently i run at around 40fps away from carriers and it drops to around 24fps when i'm on the deck. Its still playable but i do notice the drop.
I also note that i suffer a similar rate of slowdown no matter what settings i play with- around 40% drop.
Also, i dont use setting 2 as it kills my FPS outright. I also dont think it looks that much better...