PDA

View Full Version : Game won´t start



gzuth
08-12-2009, 12:38 PM
My trouble is that the game won't start. It used to work with nVidia card, but I changed to ATI 4870 and now the game won't boot. It doesn't give any error message. Nothing simply happens. It checks that the dvd is in the drive but after that nothing happens. I reinstalled the game which didn't help. I'm puzzled by this trouble...

IceT-Bag
08-12-2009, 01:41 PM
Are you using the latest Catalyst Drivers?

If not try updating, if you are using the latest drivers try rolling back to a previous driver.

FredEx919
08-13-2009, 07:35 AM
yes definitely try downloading the latest display drivers from ATI (http://www.amd.com/us/Pages/AMDHomePage.aspx). if you still have trouble after, you may need to adjust some of your 3D settings in the catalyst control center. You should be able to access that via an icon in your task bar, or by right clicking the desktop and choosing "ATI Catalyst Control Center".

koga54
08-15-2009, 01:00 PM
What 3d settings do you adjust, I am having the same troublem. Rolled the drivers back 9.2 with no luck.

GROMRoland
08-17-2009, 07:48 AM
Go into your advance 3d settings in the Catalyst control console and disable "temporal anti-aliasing".
While in there I would change ALL the 3d settings to "application chooses".

That usually fixes this if it's a video issue.

koga54
08-19-2009, 02:40 PM
Found this in the forums, and it help me.
Control Panel
Choose Sound
Select Auido device
Choose Properties
Switch to advanced tab
Change the default to DVD Quality