PDA

View Full Version : need help updating the game



DarkJec69
02-22-2011, 08:32 PM
my game version is 4.08m how can I update it? and which newest version u guys recommend me? by the way I have this mod IL-2-Sturmovik:-1946---SOUNDS-AND-AIRCRAFT-MODS-MEGAPACK-v1.0,just in case,can anyone help me?

M_Gunz
02-22-2011, 08:40 PM
For help with mods you have to go to a different forum than this. Since you got the mod pack you should be able to find such a site.

The clean install path is IL2:1946 to get to 4.07m, then 4.08m then 4.09 (or is it 4.09m?) then 4.10 then 4.10.1. Lot of people just go to 4.09 and mod that, by now maybe 4.10.1 is modded but I can't be sure and on this forum there is no discussion on how just limited discussion of what.

Tully__
02-23-2011, 07:01 AM
Is M4T still the current best source of patches? Got a new machine and I'm re-installing clean.

DD_crash
02-23-2011, 08:57 AM
there is also simhq patches (http://simhq.com/forum/ubbthreads.php/forums/253/1/IL_2_Series_Downloads.html) http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

Tully__
02-23-2011, 08:46 PM
Originally posted by DD_crash:
there is also simhq patches (http://simhq.com/forum/ubbthreads.php/forums/253/1/IL_2_Series_Downloads.html) http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif
Thanks, got 'em all, installed successfully http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif