PDA

View Full Version : Toggle Snap/Pan view (F9) doesn't work



gnadal
12-28-2003, 04:43 PM
Since I updated IL-2 FB to 1.21 doesn't work F9 key to toggle Snap/Pan view. The key is correctly mapped.

gnadal
12-28-2003, 04:43 PM
Since I updated IL-2 FB to 1.21 doesn't work F9 key to toggle Snap/Pan view. The key is correctly mapped.

Nealg
12-29-2003, 01:27 PM
Not sure why....couple of questions. First, I presume it worked before 1.21?

Next, do you use Track IR?

Last...do you use a joystick profile to set up your viewing, and have you made any recent changes to it?

With TIR, F9 is the default enable/disable key....it may interfere with the game function depending on how it is set up within TIR....it can be set up to block the program's access to it.

With my X45 stick, I have the POV hat set up as mouse pan, so if I try to press F9 to toggle snap view, it won't work correctly.

These are a couple of possibilities...I don't know if it helps, though. Hope you get it sorted.

777_Nealg_AVG
http://777AVG.com/sigs/sig04.gif

gnadal
12-29-2003, 03:17 PM
Firstly thanks a lot for your answer.

Toggle Snap/Pan view worked before 1.21, I also noticed that the pilot situation in cockpit is more advanced than before, I can't see gauges if I look forward even when I have 'Wide view mode'(PgDown).

I'm using Hat Button 1 of the joystick to change view direction, and it worked well before. Now only works in Snap mode.

I don't know what is Track IR.

Regards

gnadal
12-29-2003, 03:37 PM
I've just learnt what is a track IR. No, I don't use it (at the moment).

Cossack13
12-29-2003, 06:38 PM
Is there any chance your pan view settings are being superseded?

http://members.verizon.net/~vze2cb22/KosSig.gif

Nealg
12-29-2003, 07:39 PM
Hmmmm...ok, well, I am not going to be much help then, I am afraid. As Cossack13 suggests, check in your Controls section again, only for the pan view settings, and make sure they are still mapped the same way.

And you might try the tech support forum here...perhaps Hunter82 or one of the other folks has come across this before. It does sound as if a view setting has changed somewhere...but if the key mappings are the same, then I haven't a clue. Sorry.

777_Nealg_AVG
http://777AVG.com/sigs/sig04.gif