View Full Version : Major Puzzling Problem - 4.09m & Vista - Serious Problems!

01-31-2010, 10:07 AM
I think this problem will stump most ...

PC Specs:

Vista 32-bit (NON CRACK) Service Pack 2
2.00GB RAM
AMD Athlon XP 2400+ 2.00GHz

Aloha :P

I can install IL2 Sturmovik 1946 onto my computer, and it works.

I can also install the 4.08m Patch, and it works fine.

However, I install the 4.09m and everything goes bottom up. I double click the game icon, and my PC sounds like the disc is spinning in the drive, then it just sounds it stops, and my mouse goes from an egg timer to the normal pointer. I am also looking at processes list. I can see IL2fb.exe, it is using 50 - 99 of my CPU, then the process disappears. I have heard to not insert the disc after 4.09m, but I tried this and it prompted me for the disc.

I have uninstalled and reinstalled the game numerous times, turned UAC off and tried it on, tried 4.09m without 4.08m, used XP service packs on all apps, all but one, all but two etc.... I've given up using my small amount of knowledge. Is there a Vista 32bit version of the 4.09m?

Thanks for your replies (if any)

Kid :P

01-31-2010, 11:23 AM
Welcome here.

Click here (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/2671088628?r=2671088628#2671088628) to view a thread on this issue.
It's got a solution too...

Good Luck.

02-01-2010, 11:21 AM
THANKYOU SO MUCH I LOVE YOU!!!!!!!!!!!!!!!!!! not in a gay way obviously