PDA

View Full Version : Hyperlobby - PLEASE identify your game's VERSION



VO1-VC
01-18-2005, 08:03 PM
This has got to be my biggest source of frustration with this game. Less than half of the servers running IL-2 FB-AEP-PF, et al, indicate what VERSION of the game they are running.

For God's sake, identify what your server is running. 2.04; 3.03m; 3.04m; or WHATEVER. I don't have an endless supply of time to play this GAME, and I will not waste time trying to join servers who don't display the version they are running. How many players pass an opportunity to join a server because they don't know what VERSION of the game they are hosting. This is hurting online gameplay with IL-2.

SOLUTION: Priority ONE for those who run servers should be to list the game version the server is running! That BASIC information is what the rest of us look for before clicking to JOIN your game.

VO1-VC
01-18-2005, 08:03 PM
This has got to be my biggest source of frustration with this game. Less than half of the servers running IL-2 FB-AEP-PF, et al, indicate what VERSION of the game they are running.

For God's sake, identify what your server is running. 2.04; 3.03m; 3.04m; or WHATEVER. I don't have an endless supply of time to play this GAME, and I will not waste time trying to join servers who don't display the version they are running. How many players pass an opportunity to join a server because they don't know what VERSION of the game they are hosting. This is hurting online gameplay with IL-2.

SOLUTION: Priority ONE for those who run servers should be to list the game version the server is running! That BASIC information is what the rest of us look for before clicking to JOIN your game.

BaldieJr
01-18-2005, 09:27 PM
So would you say this annoys you?

_VR_ScorpionWorm
01-18-2005, 09:30 PM
A wasted rant and Im going to give you a wasted reason. Hardly anyone runs 2.04, if they do, they show it: Trollville_2.04.

Now with this new patch 3.04, some will be 3.03 othere will be 3.04. Simple reason being, dedicated servers run dedicated server files(huge files). Some cant up and change this right away.(some have lives outside of FB[what is that really?]) Now give it a few days and everybody will be 3.04, NO REASON TO POST WHAT VERSION BECAUSE EVERYBODY WILL BE PATCHED.

Tully__
01-18-2005, 09:30 PM
I tend to agree. Since all versions of standalone PF and merged FB/AEP/PF are running in the one room it makes sense for hosts to put the version number in the HL mission description.

ImpStarDuece
01-18-2005, 10:29 PM
I agree whole heartedly. A little work from the host saves players from a lot of frustation.

True, there is now only one 2.04 server left (thanks Troll2k BTW, we all owe you), but when PF and IL2 were running side by side for a while back there it was highly annoying to log on to a likely looking server only to find out that i would be missing out on the fun.