PDA

View Full Version : @ Key problems for valid email



Jedi_Muppet
07-03-2009, 09:25 AM
cant seem to type my email in because my @ key doesnt seem to want to work. I have tried altering the layout to US and UK but no luck. For some reason I can get !,$, % to work but have problems with numbers 2 and 3 with shift held down to get " and . The same goes for ' when I use shift with that to get the @ key. This is frustrating me as I would like to play multiplayer. Further note I have tried to type in word and notepads and pasting using ctrl + v but no luck.

Never had this issue before, ever!!

dblower1949
07-03-2009, 12:21 PM
same problem here @ does not work so no multiplayer!!!!

dave486
07-03-2009, 04:07 PM
Finally! ive been searching the web for hours trying to find out if someone has also had this problem.. I can't use my @ key either.... so i cannot make a multiplayer account :@

if anyone knows how please give me a shout, i've also tried changing keyboard from UK>US no joy. I tried minimising and using onscreen keyboard but no joy as it doesn't wanna minimise properly! GRRR so annoyed

ersinova
07-04-2009, 06:46 AM
Same problem this is annoyinggg http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

dblower1949
07-04-2009, 03:04 PM
can someone from UBI sort this prob plz!!!

Jedi_Muppet
07-05-2009, 05:10 AM
Why we should have to do this is beyond me, however for those few stuck with not being able to use there @ key I found a solution that worked for me and may work for you.

Change your keyboard settings to GERMAN(Austria). This is done by going to Control panel>Regional and language options>Keyboards and langauges tab ( change keyboard tab ) ADD then scroll down to German(Austria) press the + and tick the German box. Then set it as your default.

In game when it asks you for email simply hold down ALT GR + Q for the @ sign

NOTE- I didnt change back to enter my serial key and kept keyboard as German. Following changes are Z and Y have swapped places. To use 1-0 numbers HOLD SHIFT and ( - ) key doesnt work next to delete so use your numpads.

Now enjoy multiplayer or my new problem server time out issue. The joy!!!!

dave486
07-05-2009, 03:50 PM
Thanks man! Solved my problem! your a legend thx thx thx!

gs_cz
07-17-2009, 07:59 AM
Hello guys!

Could you tell me what windows versions are you using, what locale are set and what system locale keyboard type you use?

Thanks,
GS

Majorasblaze
07-18-2009, 02:55 PM
Same problem,

Vista Home Premium SP1

Locale: United Kingdom

Keyboard: English (United Kingdom)

B1azesmith7
07-19-2009, 02:41 PM
Hi Guys, I have tried changing my keyboard to German (austria) and holding down ALT GR + Q for the @ sign but it doesn't work?

I get that bell/click sound stating it hasn't worked, can you explin how to do this is more detail please? Really want to get on Mulitplayer