PDA

View Full Version : Anyone noticed a load speed increase w/4.03?



Chuck_Older
02-10-2006, 08:09 PM
I have. The sim loads faster on my machine, and also, in QMB, when I would first go to the custom a/c settings in the past (up to 4.02), there would be a pause before the customization screen came up, maybe for a three count

Now it's a one count. I don't know what was done to speed things up, but it's been done...maybe this is the dlls?

Chuck_Older
02-10-2006, 08:09 PM
I have. The sim loads faster on my machine, and also, in QMB, when I would first go to the custom a/c settings in the past (up to 4.02), there would be a pause before the customization screen came up, maybe for a three count

Now it's a one count. I don't know what was done to speed things up, but it's been done...maybe this is the dlls?

badaboom.1
02-10-2006, 08:25 PM
Yes I have noticed this also,[it's a nice side benefit] to all the other good stuff!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Chuck_Older
02-10-2006, 08:36 PM
A pleasant surprise. I usually pick up the book (usually an aircraft reference, but right now it's a History of the air war in Burma, '42 to '45) I have next to my monitor for the 30 seconds the sim takes to load. I was very confused when I heard the menu screen music much too early http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

Covino
02-10-2006, 11:56 PM
I havent had a chance to download 4.03 yet but chances are that they included a newer version of java files with the patch.

The interface/menu screens are coded in Java. Java code is compiled at runtime, instead of precompiled like C++, so the loading screen is the interface code being compiled. Sorry for the jargon, but its just in case ppl were wondering why such a plain looking interface takes a while to load.