PDA

View Full Version : simply pathetic



XyZspineZyX
10-15-2003, 03:42 PM
When I got a sorry half-a**ed attempt from UBI tech support at NOT resolving my "connection behind router problem" and the fact that for what ever reason, in windows 2000, when you launch the dedicated server using the UBI GSluancher, you get an error.(which, btw, seems to have no impact on the server whatsoever).

The response from tech support was that the router issue was non existant, and the GSLauncher was the fault of my machine. BOTH are bogus. I have replicated this GSLauncher issue and the router issue on two seperate machine at two seperate locations.

ANYWAY - I was understandably annoyed and let my annoyance be known in my reply and asked them to actually try to solve my problem.

There response, delete the incident with out notice to me.

I guess my belligerence waranted imediate termination of any pretence of assistance without notification to me.

Pretty Pathetic

TinMan

XyZspineZyX
10-15-2003, 03:42 PM
When I got a sorry half-a**ed attempt from UBI tech support at NOT resolving my "connection behind router problem" and the fact that for what ever reason, in windows 2000, when you launch the dedicated server using the UBI GSluancher, you get an error.(which, btw, seems to have no impact on the server whatsoever).

The response from tech support was that the router issue was non existant, and the GSLauncher was the fault of my machine. BOTH are bogus. I have replicated this GSLauncher issue and the router issue on two seperate machine at two seperate locations.

ANYWAY - I was understandably annoyed and let my annoyance be known in my reply and asked them to actually try to solve my problem.

There response, delete the incident with out notice to me.

I guess my belligerence waranted imediate termination of any pretence of assistance without notification to me.

Pretty Pathetic

TinMan

XyZspineZyX
10-16-2003, 05:00 PM
bump