PDA

View Full Version : Fourm settings question...



Corsair_Fanatic
02-04-2006, 09:49 AM
I checked and there doesnt appear to be a dedicated forum to post support questions to. If this isnt the right place, apologies in advance.

I regularly use another groupee-powered forum, and there all the .sigs and avatars have been turned off by default. I like it that way, as it makes things much easier to read in general. I checked in the preferences here, and that doesnt appear to be an option. Can anybody tell me if its possible to turn them off, and if so how? Or point me to some documentation so I can RTFM?

Thanks!

DmdSeeker
02-04-2006, 10:10 AM
I'd love to be able to turn all that junk off too.

(sighs, and whishes for a real NNTP forum)

T_O_A_D
02-04-2006, 10:14 AM
I don't know fo a way, But you may post over here (http://forums.ubi.com/eve/forums/a/frm/f/6921088204) and maybey, an Admin will see and know of a solution

Corsair_Fanatic
02-04-2006, 10:28 AM
I reposted there, if I get any useful info I'll pass it on.

georgeo76
02-04-2006, 10:58 AM
Open the forums in Firefox

Go to Tools>Options>Content

Tick "Load Images"
Tick "For the originating web site only"

In this way, all images that are 'hotlinked' (appear on one site, but actually are served from another) will not appear. This will get rid of the Avitars and signature images.

Using the Adblock extension, you can block out particular images you don't like. For instance I block LedSpitters signature. No offense to him, but flashing things irritate me.