PDA

View Full Version : Removal of 404m



stavich
04-07-2007, 02:12 PM
Hello all long time reader of the forums but I have been away for some time.The last thing I havd from C1 was version 404m and wanted to catch up so went out and got IL/2 1946 and it made a complete new install plus I added the 408m patch so now im running version 408m hope that is up to date.

The question that I have is now I have version 404m and 408m on my machine do i need 404m still or can I remove it without it effecting my 408m?

Thanks for any info

Stavich

stavich
04-07-2007, 02:12 PM
Hello all long time reader of the forums but I have been away for some time.The last thing I havd from C1 was version 404m and wanted to catch up so went out and got IL/2 1946 and it made a complete new install plus I added the 408m patch so now im running version 408m hope that is up to date.

The question that I have is now I have version 404m and 408m on my machine do i need 404m still or can I remove it without it effecting my 408m?

Thanks for any info

Stavich

Bearcat99
04-07-2007, 02:37 PM
Yopu can remove 4.04m and actually get the switcher program to go bewtween 4.04m & 4.08m. Although that isn't really necessary now... but some people still have not gotten 46.

Skycat_2
04-07-2007, 02:49 PM
The version of 1946 you got was the DVD, correct? That installs the whole game to a different directory than Forgotten Battles+AEP+Forgotten Battles. If you have the DVD, then you can safely delete your old install.

If you downloaded the complete 1946 game (3Gb or something like that), the same should apply. Check that you have two separate game folders ... "Ubi Soft\IL-2 Sturmovik Forgotten Battles" and "UbiSoft\IL-2 Sturmovik 1946" as I recall.

If you downloaded the earlier European 1946 expansion that is only Pe-2/Sturmoviks Over Manchuria/'46, that download requires the FB+AEP+PF game as a base and simply updates it like an upgrade patch does.

The switcher utility that Bearcat suggested simply changes out the master file to roll back later versions of the game to only use the content of earlier versions; this is for flexlibility in online play. But as he said, the 4.08m game is quickly becoming the standard so worrying about compatibility of versions for multiplay is much less of a concern than it was only a few months ago.

stavich
04-07-2007, 07:34 PM
thanks guys,the switcher program sounds intresting but at Hyperlobby most of the servers are 408m and HD space is a valued commodity so think im just going to uninstall it and fly 408m from now on.

thanks again for the answers guys see you up there

Stavich