PDA

View Full Version : [Solved]: Blank screen with http://assassinscreed.com/bonuscontent



ethereal_d
11-15-2011, 02:37 PM
I post the solution on another discussion:
http://forums.ubi.com/eve/foru...1069024/m/1081075169 (http://forums.ubi.com/eve/forums/a/tpc/f/5251069024/m/1081075169)

I think it's good to make a separate thread so that people can locate it easily.

I tried to shorten the "real" link:
http://goo.gl/GG3Vo

I encountered the same problem -- redirected me to a white blank page.
I ended up putting the http://assassinscreed.com/bonuscontent link into Internet Archive: http://www.archive.org/web/web.php

It shows me the "hidden" secure link. I am downloading the content now. Hope this help!

PhoenixFire800
11-15-2011, 03:19 PM
thank you, that worked great. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

hurdc07
11-15-2011, 05:11 PM
Thank u

Tomfrost88
11-15-2011, 05:34 PM
Seriously, THANK YOU!

deley_m
11-15-2011, 08:15 PM
Excellent, thank you man!!!

babakshahaei
11-15-2011, 08:49 PM
Thanks a bunch! This should be stickied!

Lemonhead_005
11-16-2011, 08:39 AM
Thank you very much.

pcmaximus
11-16-2011, 08:47 AM
Thanks. It worked.You should forward this to UBI directly. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Cheers!

rapidhamari
11-16-2011, 10:32 AM
Thanks and the same code works multiple of times in case you can't download it now

regantutt
11-16-2011, 10:23 PM
THANK YOU

Okina001
11-17-2011, 02:47 AM
My problem is not blank page.
Instead, it is forwarding me to other page.
No any prompt to ask me to download the soundtrack or movie.

Before login:
https://secure.ubi.com/registe...w.ubi.com&lang=en-US (https://secure.ubi.com/register/Login.aspx?genomeId=f72e080f-9eaa-432d-b529-4f0aceb944e1&NextURL=http%3a%2f%2fwww.ubi.com&lang=en-US)

After login:
http://www.ubi.com/UK/default.aspx

Assassin-XIII
11-17-2011, 08:44 PM
THANK YOU, I LOVE YOU MAN!! YOU ARE AWESOME!!!

DisgruntledFox
11-18-2011, 06:32 PM
Originally posted by Okina001:
My problem is not blank page.
Instead, it is forwarding me to other page.
No any prompt to ask me to download the soundtrack or movie.

Before login:
https://secure.ubi.com/registe...w.ubi.com&lang=en-US (https://secure.ubi.com/register/Login.aspx?genomeId=f72e080f-9eaa-432d-b529-4f0aceb944e1&NextURL=http%3a%2f%2fwww.ubi.com&lang=en-US)

After login:
http://www.ubi.com/UK/default.aspx

I'm having this same issue. Unfortunately the advice posted in this thread hasn't helped me, and the response I got back from Ubisoft support didn't help either. The link they provided me with just took me to Ubisoft's online store. It would be really nice if I could get access to the content I paid for. What I don't get is why we can't be simply given some kind of direct link to the content or other such help.

alexe_assassin
11-19-2011, 11:25 AM
I have the problem with blank page but when i'm going on your link my code are invalid. But it's the real i have paid for this!

Hanniblemummble
11-26-2011, 03:20 PM
I have the blank screen problem and have tried clearing cache and cookies as well as the the archive website however neither of these have worked

forzsaken
11-26-2011, 04:24 PM
http://goo.gl/GG3Vo

THANK YOU.. WORKS GREAT..

Gremlin020
11-27-2011, 07:59 PM
An other way to get it is to use the Google Translation method. The page has loaded normally right after translating it. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

vanchucito
11-30-2011, 10:19 PM
Wow, thank you guys, I was starting to get really frustrated about this. There should be an easier way to get content we actually paid for and I can't believe that the incompetents from Ubisoft do nothing about it.

SeanDokousian76
12-02-2011, 04:59 PM
how the ****kk do i enter the content

Skuldpt
12-02-2011, 05:29 PM
Originally posted by DisgruntledFox:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Okina001:
My problem is not blank page.
Instead, it is forwarding me to other page.
No any prompt to ask me to download the soundtrack or movie.

Before login:
https://secure.ubi.com/registe...w.ubi.com&lang=en-US (https://secure.ubi.com/register/Login.aspx?genomeId=f72e080f-9eaa-432d-b529-4f0aceb944e1&NextURL=http%3a%2f%2fwww.ubi.com&lang=en-US)

After login:
http://www.ubi.com/UK/default.aspx

I'm having this same issue. Unfortunately the advice posted in this thread hasn't helped me, and the response I got back from Ubisoft support didn't help either. The link they provided me with just took me to Ubisoft's online store. It would be really nice if I could get access to the content I paid for. What I don't get is why we can't be simply given some kind of direct link to the content or other such help. </div></BLOCKQUOTE>

Me too :S

Zahir_Murat
12-04-2011, 09:02 PM
This is not be solved. I have too this problem. I dont know why but you can be opened the private menu in the website module about this. Why the created new page huh ? Whats the this century ? 22th mann.!

jajis0713
12-11-2011, 05:36 PM
WASABI!!!!!!!!!

jajis0713
12-11-2011, 05:43 PM
HOW DO U GET THE BONUS CONTENT <span class="ev_code_RED">HELP</span> http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

jajis0713
12-11-2011, 05:45 PM
TRYING TO GET BONUS CONTENT http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

jajis0713
12-12-2011, 05:04 PM
SOMBODY TEL ME Y I CANT GET BONUS CONTENT http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

beastkiller49
04-18-2012, 11:34 PM
:cool::cool:

THANK YOU

yheah