View Full Version : Problem with Ahnonay Water Level

04-24-2006, 03:34 AM
http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif I can't seem to get to Control Center 4.

I hit the switch in the little tower.

Waited for the red light to switch off.

Swam to Control Center 1.

Made sure of my link with the shell cloth.

Hit the switch near the door.

Heard the clanking.

Waited for the noise to stop.

Linked to Ralto.

Linked back via shell cloth.

And ended up back in Control Center 1.

I've tried it three or four times already.

What am I doing wrong? http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

04-24-2006, 06:00 AM
It looks to me like you are missing the shell cloth for the "futur island" It is somewhat hidden on a "promontary" that overlooks the now missing tower on an island equivalent to the one of the first "waterworld". If you find it and get to the 4th world dock area and if the door does not open after using the handle, it would mean that you will have to go back inside the first waterworld tower to pull the power handle once more. I hope that you left the door open.

04-24-2006, 08:33 AM
I've been in that tower.

At least three times now.

And I always leave that door open.

Reverend Vader
04-24-2006, 09:06 AM
Let's try one more time...

1) The first thing we need to do is make sure that Ahnonay 1 is in the "active" position. (That is, when you link there from the main linking panel in the Ahnonay book, you arrive at "watery" Ahnonay.

2) Swim out to the tower.

3) Pull the lever once. (This will rotate the 1st sphere out of the active spot and into the place where Ahnonay 4 was just moments ago.)

4) Swim out to the control room.

5) Touch the shell cloth. (This SHOULD mark your spot "in space.")

6) Pull the lever by the control room door. (This rotates the sphere you're in back to the active position. Ahnonay 1 is now back in place and Ahnonay 4 is also back in place... the same "place" you were when you touched that shell cloth.

7) Link to Relto.

8) Link back to Ahnonay using the shell cloth bookmark.

9) You SHOULD now be in the fourth sphere's control room. (The D'ni number four sort of looks like " hI ".

10) Go to the control room door and pull the lever. This will put Ahnonay 4 into the active position and the door will actually open!)

Let me know if that helps. (If not, I might have to apply one of my special RV patches to your SAVE game files. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif )

04-24-2006, 10:48 AM
Okay. I'll try again and let you know what happens.

[edit] Okay. It worked. I got to control room # four. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif Thanks for your help.

Both of ya.

05-22-2006, 11:28 AM
I also have a very annoying problem with the water version of Ahnonay. I have successfully made it to Kadish's room once but every time I return to the water version from there, the crabs/quabs are back and I have to kick them off the island all over again. I cannot progress in the game from here. I cannot get the Relto page in the misty version. How do I keep my nasty case of the crabs from returning again?