PDA

View Full Version : Multiple problems (Mac version)



mcenhill42
10-01-2004, 12:12 PM
I am having problems all over the place trying to get this to run.

1) The installer keeps crashing. I've tried re-intalling the game to fix the problems--doesn't seem to help much.

2) Multiple crashes in multiple places. First, it took a few tries to finally get past the first movie (with Atrus). Then it locked up during the second movie (with Yeesha). Then it locked up when trying to use the imager at the waterfall. When I finally got the imager to work, I got a kernal panic immediately afterward and that's when I gave up.

3) There is video distortion (pixelation) all over the place, never in the same places.

System:

OSX 10.3.5
Dual 1.8GHz G5
ATI Radeon 9600XT (128MB) - drivers are updated
512MB RAM

Any ideas on how to get this game to run?

-- Sara

mcenhill42
10-01-2004, 12:12 PM
I am having problems all over the place trying to get this to run.

1) The installer keeps crashing. I've tried re-intalling the game to fix the problems--doesn't seem to help much.

2) Multiple crashes in multiple places. First, it took a few tries to finally get past the first movie (with Atrus). Then it locked up during the second movie (with Yeesha). Then it locked up when trying to use the imager at the waterfall. When I finally got the imager to work, I got a kernal panic immediately afterward and that's when I gave up.

3) There is video distortion (pixelation) all over the place, never in the same places.

System:

OSX 10.3.5
Dual 1.8GHz G5
ATI Radeon 9600XT (128MB) - drivers are updated
512MB RAM

Any ideas on how to get this game to run?

-- Sara

maztec
10-01-2004, 12:42 PM
Try tweaking the games video settings, a lot.... Turn on/off options, reduce resolution.

Also probably should try tweaking your video cards settings. Not sure how much you can do that in OSX, but any info you could provide us would be great too.

Otherwise no idea http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif Sorry Sara. Hopefully we get a Mac guy in here who can help out.

Maz

mcenhill42
10-01-2004, 05:54 PM
Thanks for the help Maz. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

I tried turning off the special effects (water, etc.) and changed to 800x600--and I think it performed worse than with effects on! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif More crashes and the imager still doesn't work right.

I went back to to higher settings (as they didn't seem to be causing the problems) and managed to get through the first movies, did the first puzzle, was going good for a while-- then another crash.

I've been on the Apple support forums as well and I'm wondering if some of the crashes may be due to an OpenGL problem (does this use OpenGL?) Apple/ATI/Nvidia are supposedly aware of the problem and working on it.

I'm not aware of any way to tweak the video cards in OS X. If there is a way, I would guess it would be done on the UNIX side (which I don't know much about).

I'm still having some problems with the imager working properly, which I think may be a game bug. I have a problem with getting the imager to work at the waterfall. The imager icon won't respond at all, or it causes a crash that requires a power button restart. The odd thing is that this is the only spot (so far) that I have had problems with the imager. It worked fine once I started wandering around Tomahna.

I occasionally get an error report to send to Apple when Myst crashes. Is there anyone at Ubi I should be forwarding these to?

Thanks,

Sara

moiety5
10-01-2004, 06:52 PM
I didn't realize that my advanced effets were turned off, when I turned them on I gained a modest improvement in useability. As far as tweaking your video card I think you're out of luck. I've never heard of any such thing. However, reliable rumors have it that 10.3.6 has already been seeded to developers and should be coming up before too long. On the list of imrpovements are graphics support. I hope Ubi is talking to Apple about this update!

thepigstye
10-01-2004, 08:23 PM
I was having the same sort of problems but then I changed the permissions (right click and choose get info) for the Myst folder in Applications/Ubisoft and also the Myst application inside that one, make sure you have read and write permissions and then lock it again. After I changed this it has played perfectly, before this I couldn't capture images and it wouldn't let me save.

If it's not that, then, sorry I'm all out of ideas.

robert1242
10-01-2004, 10:27 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by mcenhill42:
I am having problems all over the place trying to get this to run.

1) The installer keeps crashing. I've tried re-intalling the game to fix the problems--doesn't seem to help much.

2) Multiple crashes in multiple places. First, it took a few tries to finally get past the first movie (with Atrus). Then it locked up during the second movie (with Yeesha). Then it locked up when trying to use the imager at the waterfall. When I finally got the imager to work, I got a kernal panic immediately afterward and that's when I gave up.

3) There is video distortion (pixelation) all over the place, never in the same places.

System:

OSX 10.3.5
Dual 1.8GHz G5
ATI Radeon 9600XT (128MB) - drivers are updated
512MB RAM

Any ideas on how to get this game to run?

-- Sara <HR></BLOCKQUOTE>


I didn't have any problems, but I started
off with the 'old system 10.3". It appears
to be more solid, than the latest version.

http://homepage.mac.com/roaeja2

chicken_bone_14
10-02-2004, 01:40 PM
My version crashes sometimes at random areas for no reason (it has happend about 5-6 times). I have a 1.8GHz G5 with 512 MB RAM and a Nvidia GeForece FX 5200 graphics card and OS 10.3.4

moiety5
10-03-2004, 02:58 PM
Rumor has it that Apple is working on 10.3.6 update and that it is to include some kind of updates in regards to graphics cards. Hopefully, Ubi is talking to Apple and they can share resources to get this fixed.

T.O.O.O.
10-04-2004, 06:22 PM
GROWLF!! Sorry, just had to get that out of my system.

I can't even get the [sound of Mt. St. Helens erupting] thing to install! I have 3.16 GB free, but every time I try to install it keeps telling me I need 3000-something MBs to install. Maybe I'm doing something wrong with the directory file?

I have a Mac G4 Cube.

maztec
10-04-2004, 06:35 PM
3.16 GB = 3,245MB. Figure in a bunch of this and that and you probably are coming out a bit low. The game really does operate best if you do a complete install.. requiring 8GB+ of space available.

Maz

mcenhill42
10-04-2004, 07:37 PM
T.O.O.O. --

Myst IV requires 3GB to install. If you only have 3.16GB free, that may be cutting it too close (the OS needs a certain amount of free HD space for operating--temporary files, virtual memory, maintaining the desktop, etc.)

You may run into problems running this on a Cube. The Cube's specs are below the minimum requirement (unless you've managed to find some 3rd Party upgrades) and this game really seems like it needs every little bit of MHz and RAM.

-- Sara

T.O.O.O.
10-04-2004, 07:43 PM
Actually, I was able to do a minimum install, and it worked! Just one problem, though: I'm getting sound, but no picture. I'm trying to find out what kind of video card I have, but I can't find it in the manual.

mcenhill42
10-04-2004, 07:54 PM
moiety5--

Thanks. I've heard about the 10.3.6 update. I've had other problems outside of Myst and I'm hoping this update will fix them all!

Regarding your sig: There is a press release on Cyan's web site (from February '04) where Rand Miller said the Mac version of Uru (single player) is in the works.

-- Sara

mcenhill42
10-04-2004, 08:01 PM
T.O.O.O. --

Go to About This Mac (in the Apple Menu). Click on More Info and it will bring up the System Profile. Under PCI/AGP Cards, it will list your video card and the amount of VRAM you have.

(You can also launch System Profiler from the Utilites folder inside the Applications folder.)

-- Sara

T.O.O.O.
10-05-2004, 08:50 PM
"ATY,Rage128Pro:" Is that it?

If so, then I've obviously got the wrong card. *Sigh*

Well, thanks for trying to help, but I think the only solution is to save up for a G5. Right after I finish saving up for a new car!

Thanks again.

aggiemom
10-05-2004, 09:59 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by T.O.O.O.:
"ATY,Rage128Pro:" Is that it?

If so, then I've obviously got the wrong card. *Sigh*

Well, thanks for trying to help, but I think the only solution is to save up for a G5. Right after I finish saving up for a new car!

Thanks again. <HR></BLOCKQUOTE>

Ah, you don't really need a G5 -- a handy little G4 12" laptop runs the game fine... go get one... it's like chocolate, good for you... ;-)

thepigstye
10-06-2004, 04:27 PM
Originally posted by T.O.O.O.:
"ATY,Rage128Pro:" Is that it?

If so, then I've obviously got the wrong card. *Sigh*

----------------------------------------------

Get yourself over to cubeowner.com, and have a look at the FAQ for upgrades.

G4 Cube, 1.3Ghz, 1.5GB Ram, 120 GB hard drive, ATI Radeon 7000 64 MB DDR.

mcenhill42
10-08-2004, 07:26 PM
Well, after spending some time on the phone with Apple Support, I took my G5 in to get checked out and found out my RAM is bad! Hopefully this will clear up at least some of the problems (I won't get it back until Tuesday or Wednesday, though).

If you're having graphics/crashing problems in other apps as well, you may want to give Apple Tech Support a call. There is a temporary fix (disabling OpenGL) that may clear up some of the problems until 10.3.6 is released.

I still have some issues I'm fairly sure are game problems (scenes that appear as 2D squares floating in 3D space), so I'll probably be back when I get the G5 back.

Sara