PDA

View Full Version : Sound settings make bigger difference now??



XyZspineZyX
08-14-2003, 07:39 PM
I was having a few more sound stutters than I did with
Ver. 1.0, so I changed my sound setting to full acceleration in DXdiag, then changed my IL2setup.exe back to 32 playback channels, Sampling rate to 44.1khz and checked the box for "Audio enhancements and hardware accerleration".
But I set the 3D engine mode to Minimal(fastest) setting.
Seems to me like changing these settings worked any which way you wanted before the patch but now it really likes the 32 playback channels and 44.1khz sampling much better. Almost like you really have to use these settings to run well. When before anything worked ok, not much difference.
I have fewer pauses and stutters now. I use the 1st generation SB Audigy card piece o' crap with the latest drivers. Unfortunately, Creative thinks they only need to update this driver about once every year. The "newest" one is ancient. Maybe some of you other poor souls with Audigy cards should check out my settings??? Let me know if you do and if your results are better.......



Message Edited on 08/14/0308:50PM by mortoma

XyZspineZyX
08-14-2003, 07:39 PM
I was having a few more sound stutters than I did with
Ver. 1.0, so I changed my sound setting to full acceleration in DXdiag, then changed my IL2setup.exe back to 32 playback channels, Sampling rate to 44.1khz and checked the box for "Audio enhancements and hardware accerleration".
But I set the 3D engine mode to Minimal(fastest) setting.
Seems to me like changing these settings worked any which way you wanted before the patch but now it really likes the 32 playback channels and 44.1khz sampling much better. Almost like you really have to use these settings to run well. When before anything worked ok, not much difference.
I have fewer pauses and stutters now. I use the 1st generation SB Audigy card piece o' crap with the latest drivers. Unfortunately, Creative thinks they only need to update this driver about once every year. The "newest" one is ancient. Maybe some of you other poor souls with Audigy cards should check out my settings??? Let me know if you do and if your results are better.......



Message Edited on 08/14/0308:50PM by mortoma