PDA

View Full Version : Black sky and sea in perfect mode.



Tazzers1968
03-10-2006, 02:59 PM
Current rig is:

Athlon 64 X2 4400+
Radeon X850 Pro latest Catalyst drivers.
Loads of RAM (2Gig of PC3200)
MSI Crossfire Mobo
Windows XP SP2

I have set water to 3 and turned up the graphics, I have set the graphics to perfect and I get a black sky and black water.

I am new to the world of 'Perfect mode', is this a known issue? What am I doing wrong? How can I put it right?

Thankyou for your time.

LT.INSTG8R
03-10-2006, 03:23 PM
ATI cards are not capable of Water=3 it is an Nvidia SM 3.0 extension not compatible with ANY(read new X1xx series as well)ATI card Water=2 is the comparable ATI setting.

Treesqueak
03-10-2006, 11:50 PM
Originally posted by Tazzers1968:
Current rig is:

Athlon 64 X2 4400+
Radeon X850 Pro latest Catalyst drivers.
Loads of RAM (2Gig of PC3200)
MSI Crossfire Mobo
Windows XP SP2

I have set water to 3 and turned up the graphics, I have set the graphics to perfect and I get a black sky and black water.

I am new to the world of 'Perfect mode', is this a known issue? What am I doing wrong? How can I put it right?

Thankyou for your time.

They look blue to me.

Mike http://forums.ubi.com/images/smilies/784.gif

FlatSpinMan
03-11-2006, 01:46 AM
I had completely black land and sky with my nVidia FX5900 card once when i treid to run it in Perfect with new drivers. Then I reinstalled the original drivers and it was fine. Maybe a bit slower but I don't notice and I like how the game looks in perfect.