PDA

View Full Version : Do I need all the patches for IL2:FB for PF?



bigvette
10-28-2004, 08:26 PM
Can I just install the IL2:FB from the CD minus all the patches and then install Pacfic FIghters over it or will I miss something?

bigvette
10-28-2004, 08:26 PM
Can I just install the IL2:FB from the CD minus all the patches and then install Pacfic FIghters over it or will I miss something?

Lateralus_14
10-28-2004, 08:37 PM
No, you don't need the patches. Installing PF automatically applies all the changes from the patches to FB and AEP. You can either install them or not; the installer will recognize which files you have and which you don't and install new files appropriately.

bigvette
10-28-2004, 08:38 PM
Great news, I didn't even know where to begin with the patches for IL2:FB!

BuzzU
10-28-2004, 08:41 PM
You don't mention AEP. You need that too.

bigvette
10-28-2004, 09:05 PM
I just found that out. I never bought AEP, so now I lose all the good stuff from IL2:FB? That blows.

Oh well, I guess I'll have to get AEP now, as long as it's Maddox I am supporting! I loved the box and case for PF, btw!

MaxMhz
10-28-2004, 10:43 PM
Get AEP too - you won't regret http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif
ONLY FB+AEP+PF has all the planes and all the maps...

http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif and AEP is not even $1,- per plane ! http://forums.ubi.com/images/smilies/35.gif

WTE_Galway
10-28-2004, 11:04 PM
you were seriously depriving yourself not buying AEP

all the western europe planes .. P51 and spit variants p38 hurri's and AI B17 plus the bf110 and 109K were part of the AEP expansion

Troll2k
10-28-2004, 11:43 PM
I think you do need 2.01 and 2.04 also.But it would be interesting to see from those that did not use the patches if the planes from 2.01 are there.

BuzzU
10-29-2004, 12:49 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Troll2k:
I think you do need 2.01 and 2.04 also.But it would be interesting to see from those that did not use the patches if the planes from 2.01 are there. <HR></BLOCKQUOTE>

I think this is at least 10 times i've said the patches are in PF.

Install FB-AEP-PF and you have everything. You don't need to patch anything.