PDA

View Full Version : Water looks like **** on 9800



Willey
10-22-2004, 02:15 PM
Just check the pics

Willey
10-22-2004, 02:18 PM
9800 nonpro. Cat 4.9, 4.2dll, DX9c. No AA, no AF, Texture and mipmap sliders full right.

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=0
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=0
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=0

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=2
Effects=1
ForceShaders1x=0

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

I noticed that it keeps resetting to water=1. Why that?

Others have it like this on a 9600XT:

http://frellesen.homepage.t-online.de/media/grab0006.gif

Sorry for the file size, it's not my pic http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

adlabs6
10-22-2004, 02:19 PM
You mean that strange blurry effect? I get that now in AEP with my FX5900 card. Is it worse in PF?

BTW, the reflections are quite good, I like them. Nice water color too.

JG52Uther
10-22-2004, 02:24 PM
You need 'perfect' setting

LStarosta
10-22-2004, 02:29 PM
Quit whining, it looks better than mine :P.

ChrisMcGee2004
10-22-2004, 02:33 PM
Try Specular=3 : D

Willey
10-22-2004, 02:33 PM
Yeah it's perfect water 2 already, but I miss that greenish tint from the other screen.

That blur in the far is normal.

tsisqua
10-22-2004, 04:49 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Willey:
Yeah it's perfect water 2 already, but I miss that greenish tint from the other screen.

That blur in the far is normal. <HR></BLOCKQUOTE>

I thought that on PF I would have to set

water=3

I'll let you guys iron out all the headaches so I won't have to when I finally get PF. http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

Thanks for the pics http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Tsisqua

Willey
10-22-2004, 06:56 PM
water=3 is for 6800 cards. specular=3 is no diff.

Properella
10-22-2004, 07:24 PM
I was going to say, did you mean the bad kind of **** or the good kind of ****?

Then I saw the fully detailed pic. Hmm.

JG52Uther
10-22-2004, 07:44 PM
My Open GL looks the same as yours,but i am running Cat4.10's and 4xAA and 4x AF and the water looks great!.The sort of water in your pics i get in 'excellent' setting

crazyivan1970
10-22-2004, 08:12 PM
http://www.mechmodels.com/fbstuff/A20_Islands.jpg

http://www.mechmodels.com/fbstuff/A20_Water3.jpg

http://www.mechmodels.com/fbstuff/carrier.jpg


9800XT , 4AA, 4AF Water=3 1280x960x32

Shots taken of last beta... not too shabby IMO http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Old_Canuck
10-22-2004, 08:51 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by crazyivan1970:
http://www.mechmodels.com/fbstuff/A20_Islands.jpg

http://www.mechmodels.com/fbstuff/A20_Water3.jpg

http://www.mechmodels.com/fbstuff/carrier.jpg


9800XT , 4AA, 4AF Water=3 1280x960x32

Shots taken of last beta... not too shabby IMO http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif <HR></BLOCKQUOTE>

http://forums.ubi.com/images/smilies/34.gif http://forums.ubi.com/images/smilies/25.gif

Can't wait can't wait .. Nov 13 I hope I hope.

plumps_
10-22-2004, 09:00 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Willey:
Yeah it's perfect water 2 already, but I miss that greenish tint from the other screen.
<HR></BLOCKQUOTE>
That's the shallow water near the shore or in a lagoon.

Hawk_9th
10-23-2004, 06:54 AM
Got a question Ivan, I hate to go OT but im guessing thats the cockpit to the A-20 in the pic above. The site looking thing hanging from the top of the cockpit is that a dive bombing site or something else and is it usable.In my squad I mainly fly bombers so Im wondering if I have to start having to do some reading on a new site or not lol.

ChrisMcGee2004
10-23-2004, 07:19 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Hawk_9th:
Got a question Ivan, I hate to go OT but im guessing thats the cockpit to the A-20 in the pic above. The site looking thing hanging from the top of the cockpit is that a dive bombing site or something else and is it usable.In my squad I mainly fly bombers so Im wondering if I have to start having to do some reading on a new site or not lol. <HR></BLOCKQUOTE>


It´s not usable.

BM357_TinMan
10-23-2004, 08:36 AM
didn't look bad to me

Monty_Thrud
10-23-2004, 09:25 AM
Heres some pics of Pacific Fighters stand alone and the last is IL2FB, all with 9800pro 4.10 drivers, water=1,forest=3 and sp2.

http://premium.uploadit.org/bsamania/pf2.jpg

http://premium.uploadit.org/bsamania/pf3.jpg

http://premium.uploadit.org/bsamania/pf5.jpg

http://premium.uploadit.org/bsamania/pf6.jpg

http://premium.uploadit.org/bsamania/IL2-spit.jpg

KGr.HH-Sunburst
10-23-2004, 10:21 AM
does anyone seen those nice waves wich were shown in the Dev updates ? i got a 9800pro and get about the same thing as Crazy ivan with water=3 and cat 4.10 but cannot get those nice looking waves.
also Crazy ivan could you post your complete specs because my frames are lower as yours with almost the same card (running the pro at XT speeds) and my res is even lower 1152x768 on 4xAA and 4xAF

im running an AMD 3200+ @2300mhz
1 Gig PC4000 GEIL 500mhz
9800pro

jurinko
10-23-2004, 11:03 AM
Willey put the water parameter to 1

i have 9800pro also and this is the wat to go