PDA

View Full Version : Faulty low LOD models for some planes...



albundy777
09-23-2005, 01:11 AM
The low LOD models for the following planes are bad.

Both SBDs turn all white, and disappear completely at the following step (it doesn't even look like it's the last one).

http://img391.imageshack.us/img391/9711/bothsbds4ni.gif

Both Seafires lose both wings and disappear two steps later.

http://img391.imageshack.us/img391/2066/bothseafires6gm.gif

The Spitfire Mk. VIII (CW) Loses it's right wing at the last step.

http://img395.imageshack.us/img395/930/spitfiremkviiicw4cn.gif

Looks to me like someone put these through an autoreduction command and didn't check the output.

I'm pointing these out because they are actual gameplay issues. I was on a server recently where I noticed the SBDs disappearing, and often see the seafires' wings disappearing.

Just for fun though, here's what a bunch of the original IL-2 low LOD models looked like...

http://img385.imageshack.us/img385/4967/oldlods7kx.gif

They were fugly, but at least the planes didn't disappear.


There may certainly be more, but these are the ones I've actually noticed when playing.

IIJG69_Kartofe
09-23-2005, 01:18 AM
Yep !

Already discussed but IMO never demonstrated so clearly !

Thanks for the job !

http://forums.ubi.com/images/smilies/25.gif

tomtheyak
09-23-2005, 03:55 AM
Hello mate.

Have you sent an email to 1C regarding this? If you haven't then send em exactly what you've put here.

Just that it's a little doubtful if or how often any of the development team actually check these pages sending an email will be more likely to generate a reaction!

tigertalon
09-23-2005, 04:44 AM
Very nice job albundy777! http://forums.ubi.com/images/smilies/25.gif

IIRC Oleg has already commented on spit disappearing wing(s). Dunno about the other planes...

Stefan-R
09-23-2005, 05:44 AM
Important topic, should be fixed as fast as possible.

BTW: How did you create these screenshots?

Willey
09-23-2005, 07:26 AM
Low object details and visibility range http://forums.ubi.com/images/smilies/10.gif

msalama
09-23-2005, 10:50 AM
Low object details and visibility range

Ah-ha! And I've wondered and wondered...

Affects some makes of Ju-87 as well, FWIW.

Jetbuff
09-23-2005, 01:49 PM
Finally, someone took the time to demonstrate this most irritating of bugs clearly. Cheers mate!

WWMaxGunz
09-23-2005, 02:40 PM
More than a couple of the originals do the Romulan Cloak trick, while you watch.
Perhaps there's something about graphics details level involved as well.

FritzGryphon
09-23-2005, 05:17 PM
Very nice demonstration http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I would love to know whether these will be addressed.

I understand there are many mesh bugs, but these ones are particularly disruptive. Especially the Spitfire hot dog.

Oh, and these bugs seem to be caused by naming errors for the most part. It might happen if you clone a part (like mirroring a wing) and forget to write the correct LOD number on them. Like, winglout_d0_07 (not a valid LOD) instead of winglout_d0_04 (LOD 4).

Recon_609IAP
09-24-2005, 02:39 PM
I'd like to get Oleg's response on this - see if he can confirm.

I'd wait on releasing a patch if this can be addressed first.

Diablo310th
09-24-2005, 03:04 PM
Originally posted by Recon_609IAP:
I'd like to get Oleg's response on this - see if he can confirm.

I'd wait on releasing a patch if this can be addressed first.


Recon...I totally agree with you. As much as I want teh new patch , if thsi could be addressed and corected i would wait another "two weeks be sure"

Max.Power
09-24-2005, 04:02 PM
If bumps count as votes....

Bumpity bumpity bump bump bump.

I hate the wingless spitfires and the gigantic La7 lod models. I can never tell which way the spitfires are headed or how far away the Las are.

rednine
09-24-2005, 04:03 PM
yeah e-mail 1c, crazy ivan stated that several times, they dont look at these pages, the addy is somewhere in these forums

FoolTrottel
09-24-2005, 04:36 PM
Originally posted by rednine:
yeah e-mail 1c, crazy ivan stated that several times, they dont look at these pages, the addy is somewhere in these forums

Mailto:PF@1c.ru

F19_Ob
09-25-2005, 07:19 AM
Good presentation to this is old problem.
U should adress this in the 4.01 bug-thread and also send it to oleg in e-mail.
It's been done before but your presentation is very clear for everyone.

Some planes really dissappear at a few hundred meters as a result of this wich is extreemly anoying.
This i think was done because people cried that they could see planes from too far away, wich was really stupid, because it is possible to clearly see planes in the air at several kilometers.
However, to make planes dissappear on 300-400m is a miss ofcourse but this has been known for long time now but no fix.

Seafires, ki63 and several others dissappear at short ranges and just can vanish in a dogfight.
All planes should have same visibilityrange. Why they have different is beyond me.
That goes for cockpit-zoom-out-range aswell.
some planes have poor allround vis because of less zoom than others.
il2, Fw190, 109, stuka bombers in general and the ones with telescope sights.

Perhaps distance parameters are difficult to change? I dont know.
http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

F19_Ob
09-25-2005, 07:21 AM
Originally posted by Willey:
Low object details and visibility range http://forums.ubi.com/images/smilies/10.gif

They dissappear with full settings aswell.

Jaws2002
09-25-2005, 08:26 AM
Originally posted by F19_Ob:

They dissappear with full settings aswell.

Not here. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Willey
09-25-2005, 11:15 AM
Originally posted by F19_Ob:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Willey:
Low object details and visibility range http://forums.ubi.com/images/smilies/10.gif

They dissappear with full settings aswell. </div></BLOCKQUOTE>

But not at such close distances http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

ElAurens
09-26-2005, 07:05 AM
Methinks there are some graphics card/driver issues here. My IL2 LODs never looked that bad.

JG53Frankyboy
09-26-2005, 08:27 AM
the mentioned Spitfire/Seafire variants will "loose" their wings at around 2000m distance on my system:
ATI 800pro, 5.8
perfect game setting
1200x1024


and hopefully they will fix the Spitfire Mk.Vc cockpitpositions too

my6600gtsux
11-13-2005, 04:33 AM
albundy777,
excellent post !
it explains some of what i have been seeing myself http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

so has anything been done to fix this.

i tried different drivers, but no help, and i play at max detail in perfect, the problem seems to be il2 coding.

DangerForward
11-13-2005, 05:32 AM
For me it seems to happen for the Spit Mark 8. I haven't hand a chance to test the Seafire or others mentioned. I have Nvidia GTX7800s in SLI. I don't think it's video card related though, since I see other spits fine.