PDA

View Full Version : Need help



soarer55
04-20-2008, 07:39 PM
I bought the game today, installed it and when I run the game for the first time I see the progress bar go up to 40% then black screen..,glitch..,black..,glitch.......
I updated the ATI graphics drivers.uninstalled the game and reinstaled ..,same problem as above??? why me ???
this is a summary of my box;
It's a Core 2 Duo 2.4 ghz Overclocked @ 3.6Ghz,watercooled @ 30 deg C,crossfired ATI1950XTX watercooled also @ 30 C, chipset is also watercooled.

The game won't even start, I've been waiting for 6 months to see this :-(((

please help, thanks Dan

--------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

Version EVEREST v4.00.976
Benchmark Module 2.1.184.0
Homepage http://www.lavalys.com/
Report Type Quick Report
Computer PC06
Generator Blue
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2008-04-20
Time 21:28


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Computer Type ACPI Multiprocessor PC
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
Internet Explorer 7.0.5730.13
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Type DualCore Intel Core 2 Duo E6600, 3600 MHz (9 x 400)
Motherboard Name Asus P5W DH Deluxe (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
Motherboard Chipset Intel Glenwood-DG i975X
System Memory 2048 MB (DDR2-667 DDR2 SDRAM)
BIOS Type AMI (08/15/07)
Communication Port Communications Port (COM1)

Display:
Video Adapter Radeon X1950 CrossFire Edition Secondary (512 MB)
Video Adapter Radeon X1950 CrossFire Edition (512 MB)
Video Adapter Radeon X1950 Series Secondary (512 MB)
Video Adapter Radeon X1950 Series (512 MB)
3D Accelerator ATI Radeon X1950 XTX (R580)
Monitor Samsung SyncMaster 204B/204T(s)/214T/MagicSyncMaster CX201Ts (Digital) [20" LCD] (HCHYB03355)
Monitor Samsung SyncMaster 204B/204T(s)/214T/MagicSyncMaster CX201Ts (Digital) [20" LCD] (HCHYB03355)

Multimedia:
Audio Adapter Realtek ALC882/D/M @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Storage:
IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
IDE Controller Standard Dual Channel PCI IDE Controller
Floppy Drive Floppy disk drive
Disk Drive Maxtor 6V300F0 (300 GB, 7200 RPM, SATA-II)
Disk Drive WDC WD1500ADFD-00NLR5 (150 GB, 10000 RPM, SATA)
Optical Drive PLEXTOR DVDR PX-716A (DVD+R9:6x, DVD+RW:16x/8x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 99998 MB (46014 MB free)
D: (NTFS) 143078 MB (68326 MB free)
E: (NTFS) 99998 MB (50674 MB free)
F: (NTFS) 86168 MB (40439 MB free)
Total Size 419.2 GB (200.6 GB free)

Input:
Keyboard HID Keyboard Device
Keyboard HID Keyboard Device
Keyboard HID Keyboard Device
Mouse HID-compliant mouse
Mouse HID-compliant mouse
Game Controller Microsoft PC-joystick driver
Game Controller Microsoft PC-joystick driver

Network Adapter Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller (192.168.1.110)

FireWire Controller Texas Instruments TSB43AB22 1394A-2000 OHCI PHY/Link-Layer Controller (PHY: TI TSB41AB1/2)
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
USB Device Generic USB Hub
USB Device Generic USB Hub
USB Device Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter

soarer55
04-20-2008, 10:24 PM
I finally got the game to start;

I had to disable CATALYST AI in the ATI Catalyst Controler settings and it works fine.

AnD_G8
04-20-2008, 10:34 PM
hehe! you actually answered your own question! but that's nice, good to know a work around for that! haffy playin!

soarer55
04-20-2008, 10:37 PM
i posted the solutuon in case someone else has the same configuration problem