PDA

View Full Version : Weird yet Awesome (In my Opinion) Bug/Glitch.



Xiii Chrome
12-23-2010, 07:10 PM
First and foremost, Hi. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Anyways I don't know if anybody has gone through this glitch/bug, but I kind of like it since I'm a fan of the no armor look. Anyways, during a replay of sequence 6; Mission 1: The Gatekeeper, something happened between the loading sequence and the cutscene of Bartolemeo's forced surrender. And the blitch/bug got rid of ALL my armor and weapons (except for a common sword I got out of nowhere but I'll get to that later) including the money I recently had (88k florins http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif) . I quickly left the memory after realizing what happened, and even quitting game but the game saved with ezio without armor and only a common sword. It had no effect on my DNA or memory, neither my percentage of Rome being rebuilt. It only affected my armor rack (which I had every armor in the game, and I recently just got the Seusenhofer armor which disappeared 5 minutes later -_-) and weapons rack (most of the weapons, the only weapons I had after the glitch was Altair's sword and the common sword). Oh and all the treasure I found and obtained including all the tradeable objects I had in my inventory were gone.
I don't know If I'm able to do this again because it was quite random, but I do know what happened. - Once I finally obtained the Seusenhofer shoulder and chest piece I decided to have some fun with the Spada Lunga in the Gatekeeper Mission or The Baron De Valois. In the Loading screen it had ezio equipped with the armor of brutus instead of the Seusenhofer set but I ignored it. I continued on with the mission and was closing the third/last gate and before the loading screen towards the cutscene happened Ezio picked up a sword (with my Spada Lunga sheathed) and then the loading screen appeared with Ezio without armor and only a common sword.
I'm able to obtain my armor sets and other equipments back through the shops, and others such as the second hidden blade and leap gloves by repeating sequence 4.
I'd love to show a video or picture but I lack the technology to do so, and I just want to know if anybody has gone through this glitch/bug.

Thank you.