PDA

View Full Version : End of my flight sim days?



p-39driver
09-08-2005, 12:39 PM
well...
If anyone read my previous posting concerning my inability to run FB+AEP+FP,I thought I might have the problem under control.
No...
I un-installed all of it,and attempted re-install FB.

Installation went well.But the same old...
Start game,opening screen shot,cdrom quits..

I'm at a total loss on this one.
Hi B.!Your're gonna love it http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

p-39driver
09-08-2005, 12:39 PM
well...
If anyone read my previous posting concerning my inability to run FB+AEP+FP,I thought I might have the problem under control.
No...
I un-installed all of it,and attempted re-install FB.

Installation went well.But the same old...
Start game,opening screen shot,cdrom quits..

I'm at a total loss on this one.
Hi B.!Your're gonna love it http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

VW-IceFire
09-08-2005, 03:22 PM
Been to the community help forum?

http://forums.ubi.com/eve/forums/a/frm/f/49310655

Posted you DXDIAG?

jetsetsam
09-08-2005, 03:47 PM
Other people have had the same problem, but with perseverence and the help of the people on the Help forum they are now flying trouble free.

Spider_439th
09-08-2005, 04:10 PM
I've had that problem and it was caused by the rts.dll file i found the solution on the ubi site

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...p_created=1103903258

Spider_439th
09-08-2005, 04:15 PM
Edit: Another link like the one I have deleted will result in a suspension of your posting privledges on these forums.

stubby
09-09-2005, 08:36 AM
back up all your important stuff, reformat your hd, reinstall clean XP and every stinkin' possible driver on your machine. Sometimes XP just needs a fresh start. Your machine will run faster and happier and you'll be able to fly IL2 again. It only takes one good night to do it.

Unbeliever462
09-12-2005, 11:57 AM
From experience, loading the 4 patch without the 3 patch creates this same behavior. I had to uninstall and install FB, AEP, and PF, then install the 3 patch and then the 4 patch. And also had to replace the rts.dll file with the one on the ubi.com support site. Then all was right with the world.

p-39driver
09-14-2005, 11:03 AM
Back up and running....
New rts.dll did the trick,along with some education in XP.

My sincere thanks for all the help.
Just smoked 3 Li-2's with an Fw-190 A-8
(offline) to take the edge off of a 12 day long jones.

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif