PDA

View Full Version : FB+AEP+PF Merged, water effects



Asgeir_Strips
01-10-2005, 08:18 AM
S! I have some problems getting the water quality to this: http://img.photobucket.com/albums/v610/Richard_Hoey/Bravann.jpg

That was in Pacific Fighters Standalone..

I have Now installed FB+AEP+PF Merged, and i can't get the same water quality... I've tried to change the values in the config ini file but to no result.. I cant set the image detail to Perfect mode either.... I only get the water like this:http://img.photobucket.com/albums/v610/Richard_Hoey/AirborneofKaga.jpg Can anybody help me?

And i have an ATI Radeon 9800 Pro Gfx card

Texas LongHorn
01-10-2005, 09:34 AM
Asgeir_Strips, you are not alone my friend. This is exactly why I did two installs of PF, one standalone and one merged. I too have the 9800 Pro, and 256 in my case and was disappointed with the merged install graphics quality. The standalone version looks great, with sun, sky and ship reflections as well as wave action reflections. For the merged, I have tried different drivers, in-game settings, changing the conf.ini, on and on. It seems by merging with the old graphics you just can't do it, at least on ATI 9800 series cards. If some kind soul out there has a solution, I would sure love to hear it! All the best, LongHorn

DuxCorvan
01-10-2005, 09:42 AM
To test my new water effects on my GeForce Ti 4200, just click here! (http://premium1.uploadit.org/DuxCorvan/flush_y.wav)

BSS_Goat
01-10-2005, 09:55 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by DuxCorvan:
To test my new water effects on my GeForce Ti 4200, just click http://wavsource.easycgi.com/snds_2005-01-10_286875161147385/sfx/flush_y.wav <HR></BLOCKQUOTE>


That is sweet Dux!

VW-IceFire
01-10-2005, 04:22 PM
Uhhh...Merged and not Merged has *no effect* on the image quality of the game. The problem is in configuration of the game or the configuration of your hardware.

Find out why you cannot set it to Perfect mode. That is the problem...you are running in excellent.

BelaLvgosi
01-10-2005, 04:46 PM
set to opegl, enable stencil buffer
Then in game set to custom and max all settings (most importantly landscape at "perfect").

SHMall35
01-11-2005, 08:41 AM
Mine looks the same in "Stand alone" and "Merged" http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

You must have some settings wrong somewhere?

A pic of the FB+AEP+PF Merged version 3.03m
http://www.x-plane.org/home/shmall719/Aircraft/Image30.jpg

Simon.

Asgeir_Strips
01-11-2005, 09:17 AM
I fixed it.. Thanks for the tips and help!

NL_snake_eye_NL
01-11-2005, 01:46 PM
****..........!!!! you guys are great!

running fine @ ati x800 pro with youre hints

thank you guys!! http://forums.ubi.com/images/smilies/11.gif